Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Many XMPP errors in the logs on KC 9.2.2 P1 (Many XMPP errors)
  •  
tlo.public

Messages: 1
Karma: 0
Send a private message to this user
Dear folks,

i running Kerio Connect 9.2.2 P1 and since a view days i get massive XMPP Server errors messages on following Logs:

Warning:
[08/May/2017 11:51:43] XMPP Server [external]: [173641] IM Bridge: Didn't get expected response in time. (IMtoXmppChannel.waitForResponse)
[08/May/2017 11:52:43] XMPP Server [external]: [173658] IM Bridge: Didn't get expected response in time. (IMtoXmppChannel.waitForResponse)
[08/May/2017 11:53:44] XMPP Server [external]: [173686] IM Bridge: Didn't get expected response in time. (IMtoXmppChannel.waitForResponse)


Error:
[08/May/2017 11:45:42] StdErrChannel.cpp: XMPP Server [external]: [41] IM Bridge: Error while processing xmpp packet, service will be restarted. (IMBridge.processPacketForIM): org.jabsorb.client.ErrorResponse: JSONRPC error code 0: Caused by An unexpected exception was thrown at com.kerio.im.im.ImJsonRpcClient.processException(ImJsonRpcCl ient.java:220) at com.kerio.im.im.ImJsonRpcClient.processJsonRequest(ImJsonRpc Client.java:176) at com.kerio.im.im.ImJsonRpcClient.invokeImpl(ImJsonRpcClient.j ava:145) at
com.kerio.im.im.ImJsonRpcClient.invoke(ImJsonRpcClient.java: 102) at com.sun.proxy.$Proxy22.sendMessage(Unknown Source) at com.kerio.im.im.ImApi.sendMessage(ImApi.java:256) at com.kerio.im.im.UserImClientImpl.sendMessage(UserImClientImp l.java:44) at com.kerio.im.tigase.bridge.IM.IMConnection.sendMessage(IMCon nection.java:139) at com.kerio.im.tigase.bridge.IM.XmppPacketsProcessor.sendMessa ge(XmppPacketsProcessor.java:98) at com.kerio.im.tigase.bridge.IM.XmppPacketsProcessor.processMe ssage(XmppPacketsProcessor.

[08/May/2017 11:46:42] StdErrChannel.cpp: XMPP Server [external]: [173556] IM Bridge: Error while processing online status. (IMEventsProcessor.processOnlineStatus): com.kerio.im.tigase.bridge.xmpp.XMPPConnectionOpenFailed at com.kerio.im.tigase.bridge.xmpp.XmppConnectionManager.create Connection(XmppConnectionManager.java:44) at com.kerio.im.tigase.bridge.xmpp.IMEventsProcessor.processOnl ineStatus(IMEventsProcessor.java:74) at com.kerio.im.tigase.bridge.xmpp.IMEventsProcessor.processPre sence(IMEventsProcessor.java:100) at com.kerio.im.tigase.bridge.xmpp.IMEventsProcessor.run(IMEven tsProcessor.java:189) at java.lang.Thread.run(Thread.java:745)

Any idea how i can fix this issue?
Previous Topic: Upgrade Path -Direct?
Next Topic: Invalid email address displayed incorrectly in webmail
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Fri May 26 13:12:51 CEST 2017

Total time taken to generate the page: 0.00829 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.