Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Operator » Call History Shows Incorrect Info
  •  
jackl

Messages: 40
Karma: 0
Send a private message to this user
Hi Kerio,
I just found a problem in Operator. Please see the attachment.

On April 18, I used my extension 203 to called 9******00 at 14:30. It looks correct in the record.
However, yesterday I still used my extension 203 to same number 9******00 at 15:37 and the record in "From" shows my company main number which starts with 626. Moreover, the record in "To Interface" and "From(External)" is empty.

Actually this issue has existed since last year after i checked the entire record.

Anyone have this kind of issue before?

  • Attachment: Untitled.png
    (Size: 8.65KB, Downloaded 38 times)
  •  
jackl

Messages: 40
Karma: 0
Send a private message to this user
No one answer this? Maybe my explanation is not clear enough?
Previous Topic: Keep-alive request signal
Next Topic: no blf blinking for a second incomming call
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Fri Oct 20 21:31:10 CEST 2017

Total time taken to generate the page: 0.00388 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.