Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Control » Antivirus/IPS/Web Filter not updating
  •  
ericbullock

Messages: 41
Karma: 1
Send a private message to this user
New NG300 just installed yesterday. Not my first rodeo with these appliances! For some reason the A/V, IPS, and Web Filter services are not updating (nor have they ever). Here is a snip from my logs. Internet access is fine and I was able to update to 9.2.2. Not sure what the problem could be?

[28/May/2017 11:09:20] Unable to perform Kerio Antivirus update. Error: Version info doesn't contain required location.
[28/May/2017 11:14:20] Antivirus Server error:(PID: 6176) Version info doesn't contain required location.
[28/May/2017 11:14:20] Unable to perform Kerio Antivirus update. Error: Version info doesn't contain required location.
[28/May/2017 11:17:45] Antivirus Server error:(PID: 1536) Version info doesn't contain required location.
[28/May/2017 11:17:45] Unable to perform Kerio Antivirus update. Error: Version info doesn't contain required location.
[28/May/2017 11:17:45] (2) Unable to activate Kerio Control Web Filter: Invalid response from server. Categorization will not work.
[28/May/2017 11:17:50] Antivirus Server error:(PID: 1768) Version info doesn't contain required location.
[28/May/2017 11:17:50] Unable to perform Kerio Antivirus update. Error: Version info doesn't contain required location.
[28/May/2017 11:18:50] Antivirus Server error:(PID: 2005) Version info doesn't contain required location.
[28/May/2017 11:18:50] Unable to perform Kerio Antivirus update. Error: Version info doesn't contain required location.
[28/May/2017 11:18:50] (2) Unable to activate Kerio Control Web Filter: Invalid response from server. Categorization will not work.
[28/May/2017 11:23:50] Antivirus Server error:(PID: 2016) Version info doesn't contain required location.
[28/May/2017 11:23:50] Unable to perform Kerio Antivirus update. Error: Version info doesn't contain required location.
[28/May/2017 11:23:55] (2) Unable to activate Kerio Control Web Filter: Invalid response from server. Categorization will not work.
[28/May/2017 11:28:11] IPS rules update check failed: Server returned '(200) 200:Temporary error, please try again later'.
[28/May/2017 11:28:50] Antivirus Server error:(PID: 2031) Version info doesn't contain required location.
[28/May/2017 11:28:50] Unable to perform Kerio Antivirus update. Error: Version info doesn't contain required location.
  •  
areichmann

Messages: 83
Karma: 4
Send a private message to this user
9.2.2 build 2172

Same here


[30/May/2017 12:50:03] IPS rules update check failed: Server returned '(200) 200:Temporary error, please try again later'.

[30/May/2017 12:50:03] IPS rules update check failed: Server returned '(200) 200:Temporary error, please try again later'.

Opened a ticket ... let's see ...

[Updated on: Tue, 30 May 2017 13:19]

  •  
bsc-computer

Messages: 61
Karma: 11
Send a private message to this user
same here, too.
Seems that change of infrastructure platform wasn't a good idea from GFI.
  •  
areichmann

Messages: 83
Karma: 4
Send a private message to this user
Support says:

thank you for contacting Kerio technical support. I have been solving a similar problem with another customer. the communication has been block by filtering rules. You should try to turn off rules configuration->content filter and try to activate webfilter again.

Sure Wink ... we have this error on many installations ... nothing changed in configuration ... so saying its a wrong filter rule is really funny Wink.
  •  
ericbullock

Messages: 41
Karma: 1
Send a private message to this user
I have not contacted support about this (yet). Its just strange that its this ONE device, and is a new setup. All of the other 12+ Control appliances I manage are not having any trouble pulling down updates/definitions.
  •  
mckingsley

Messages: 54
Karma: 3
Send a private message to this user
Same problem here and I emailed support last week and of course no answer yet.

Disabling the Web Filtering does allow the virus and Intrusion Protection databases to update but the web filtering still seems to be having a problem. Plus yeah, you shouldn't have to do that..
  •  
ericbullock

Messages: 41
Karma: 1
Send a private message to this user
Once the Web Filter was disabled the IPS and A/V services were able to update themselves.

It seems like the Web Filter is actually behaving like its not licensed or something (see screen shot). Anyone else out there (who is affected by this) have a similar error in their Content Filter settings?

./fa/4658/0/

[Updated on: Tue, 30 May 2017 17:53]

  •  
Pavel Dobry (Kerio)

Messages: 5245
Karma: 251
Send a private message to this user
ericbullock wrote on Tue, 30 May 2017 16:35
I have not contacted support about this (yet). Its just strange that its this ONE device, and is a new setup. All of the other 12+ Control appliances I manage are not having any trouble pulling down updates/definitions.


This problem was affecting only some devices (licenses). Most of existing product installations were not affected.
All systems should be working normally by now.
  •  
mckingsley

Messages: 54
Karma: 3
Send a private message to this user
Web Filtering is still not being able to be turned on. I'll try again a little bit later.
  •  
ericbullock

Messages: 41
Karma: 1
Send a private message to this user
Same here. Does the appliance need to be rebooted or anything? Un-checking and re-checking the "Enable Kerio Control Web Filter" checkbox has not had any effect.
  •  
HeadAche

Messages: 5
Karma: 0
Send a private message to this user
Can you try this as silly as it seems, and totally unrelated

go into anti spam, switch on greylist

Now try updating anti-virus (should work)

then switch grey list back off

worked for me and 1 other.

Kerio connect windows 2008 r2.
  •  
mckingsley

Messages: 54
Karma: 3
Send a private message to this user
Well the issue we are talking about (at least me) is on Kerio Control, not Connect
  •  
HeadAche

Messages: 5
Karma: 0
Send a private message to this user
sorry thought it was kerio connect A/V issue
  •  
basttos.afonso

Messages: 5
Karma: 1
Send a private message to this user
but the web filtering still seems to be having a problem. Help

  • Attachment: WF.jpg
    (Size: 61.08KB, Downloaded 62 times)
IvoBe

Messages: 1
Karma: 0
Send a private message to this user
Same Problem.

Some connection with this? :

31/May/2017 05:19:59] Unable to process DDL file 'star/ddl/star-1.0.sql', Firebird DB error message follows:
[31/May/2017 05:19:59] Firebird DB: *** IBPP::SQLException ***
[31/May/2017 05:19:59] Firebird DB: Context: Transaction::Commit
[31/May/2017 05:19:59] Firebird DB:
[31/May/2017 05:19:59] Firebird DB: SQL Message : -607
[31/May/2017 05:19:59] Firebird DB: This operation is not defined for system tables.
[31/May/2017 05:19:59] Firebird DB:
[31/May/2017 05:19:59] Firebird DB: Engine Code : 335544351
[31/May/2017 05:19:59] Firebird DB: Engine Message :
[31/May/2017 05:19:59] Firebird DB: unsuccessful metadata update
[31/May/2017 05:19:59] Firebird DB: cannot create index RDB$PRIMARY463
[31/May/2017 05:19:59] Firebird DB:
[31/May/2017 05:19:59] (7) DB schema update failed on file star-1.0.sql

Previous Topic: [BUG] No Antivirus Update
Next Topic: Can Not Access Port Forwarding
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Tue Sep 26 22:07:21 CEST 2017

Total time taken to generate the page: 0.00519 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.