Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Control » Kerio control latency issue (latency issue )
  •  
cjjc1314

Messages: 1
Karma: 0
Send a private message to this user
Hi there, I just tried kerio control appliance using vmware. I have issues when I ping KC in its clients, resulting with ping spikes. I have attached a screenshot. Any help to clarify this issue. thanks
./fa/4661/0/

  •  
sorat

Messages: 59
Karma: 2
Send a private message to this user
Happened to me as well. It's not kerio itself, but indicative that the load on CPU is heavy, and system struggling to process packets.
Need better faster hardware.

[Updated on: Tue, 03 October 2017 10:56]

Previous Topic: Kerio Control & XenServer 7
Next Topic: Download limit, Kerio 7
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sat Nov 18 15:19:26 CET 2017

Total time taken to generate the page: 0.00329 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.