Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Invitee's option disappeared (macOS Calendar Invitee's option disappeared)
  •  
Matt Cox

Messages: 1
Karma: 0
Send a private message to this user
We are using Kerio Connect 9.2.3 (2929) and macOS 10.12 (with some 10.11 machines also). All are using Apple Calendar via CalDAV. We have minimal sharing (other than all at domain are readers) and minimal delegation.

With or without delegation, on seemingly random machines, they have recently started finding that the invitees section of the edit dialogue is missing. I can't find any rhyme or reason. Any ideas?
  •  
uptimjeff

Messages: 61
Karma: 1
Send a private message to this user
We've had the same challenge, in fact I've had two users this week.

This may not be a fix in your case, but for the couple 10.11 machines with missing invitee panels - this is what I found.

-----

Setup assistant run on 10.11 would result in 'some' calendar.app users not having the invite panel for events. No combination of wiping calendar accoutns and data would resolve it.

Upgrade the user to 10.12, the issue remains.

Removed the kerio accounts from Internet Accounts and re-run the assistant on the upgraded 10.12 machine, and it worked.

YMMV
Jeff
  •  
guddndach

Messages: 1
Karma: 0
Send a private message to this user
Same challenge here with some 10.12 machines with missing invitee panels. Server 9.2.3
Delete account from Internet Accounts an re-run assistant works (mostly).

Now I have one case with 10.12 assistant installs successful, but no carddav-account is setup in the Internet Accounts. Sometimes I had success to activate the kerberos 5 support in the server-settings (Calendar settings/accounts/serversettings).

It would be nice to find the cause of this trouble.
  •  
kessler

Messages: 6
Karma: 0
Send a private message to this user
We also have the same problem. All Machines running 10.11 El Capitan except three test devices on 10.12 Sierra. The problem occurs randomly on different accounts.

Server is running newest Kerio 9.2.3 so it would be nice to get a solution.

Did somebody already try to delete the .caldav.db file ? Maybe this helps again...

[Updated on: Tue, 27 June 2017 11:36]

  •  
stevecsi

Messages: 1
Karma: 0
Send a private message to this user
exchange client not work either.
tried re setting up manually with cal dav nothing.
smh

UPDATE - DOWNLOADED THE KERIO INTEGRATION TOOL FOR MAC AND SET UP ONLY ICAL AND IT WORKS
UPDATE 2 - ALSO DID A TEST - IF YOU MANUALLY SET UP THE ICAL - BY CHOOSING ADVANCED : THEN PUNCH IN ALL THE
SERVER DETAILS AND PORTS AND PATH - IT WILL WORK..

ALSO FOUND A BUG
WE HAVE TWO KERIO CONNECT SERVERS - IF YOU RUN THE AUTO INSTALL TOOL - IT WILL DELETE THE OTHER KERIO ACCOUNT LOL
SO MANUALLY ADVANCED IS YOUR BEST BET

[Updated on: Tue, 27 June 2017 17:58]

  •  
kessler

Messages: 6
Karma: 0
Send a private message to this user
stevecsi wrote on Tue, 27 June 2017 17:32
exchange client not work either.
tried re setting up manually with cal dav nothing.
smh

UPDATE - DOWNLOADED THE KERIO INTEGRATION TOOL FOR MAC AND SET UP ONLY ICAL AND IT WORKS
UPDATE 2 - ALSO DID A TEST - IF YOU MANUALLY SET UP THE ICAL - BY CHOOSING ADVANCED : THEN PUNCH IN ALL THE
SERVER DETAILS AND PORTS AND PATH - IT WILL WORK..

ALSO FOUND A BUG
WE HAVE TWO KERIO CONNECT SERVERS - IF YOU RUN THE AUTO INSTALL TOOL - IT WILL DELETE THE OTHER KERIO ACCOUNT LOL
SO MANUALLY ADVANCED IS YOUR BEST BET


Indeed... Via manual-setup with advanced settings (so server-path and port defined by yourself even when you use the default settings) it works. Does Kerio know about this problem/bug ?
  •  
kessler

Messages: 6
Karma: 0
Send a private message to this user
Response to my ticket about this problem:

Quote:
This is a known issue and we are currently awaiting a fix by the developers team. When using the auto configuration the "Server path" is wrongly configured to use /carddav/ instead of /caldav/ so that's why it must be removed and manually set up to allow invitees.
Previous Topic: unknown sender
Next Topic: Archive Button Missing - Outlook 2016 Mac OS
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Mon Nov 20 16:04:42 CET 2017

Total time taken to generate the page: 0.00474 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.