Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Login but cannot send. (Login but cannot send.)
  •  
Spectic

Messages: 1
Karma: 0
Send a private message to this user
Hi all,

First off I would like to introduce myself.
Currently I am working as a Systems and Netwerk engineer for about 1 year now.
Living in Zaandam in the Netherlands. Currently aged 20.

I just registered on this forum cause of one problem which bugs me.

I've a couple users which use MacOS and the standard mail application. They can login to our mail server and get the mail from the mail server when the select the exchange protocol when adding the account.

MacOS asks for the internal and external links which I have configured correctly.

The problem is that when they try to send an email from the mail application it cannot send it. But if they login to the web client they can see the mail in drafts and send it out from the web client.

If the user adds the mail account to his iPhone with he exchange protocol he can send the mails, which is confusing.

Is there any way to solve this?

[Updated on: Thu, 08 June 2017 08:04]

Previous Topic: NEW RELEASE: Kerio Connect 9.2.3
Next Topic: Kerio Connect Client macOS availability
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Fri Jul 28 12:44:31 CEST 2017

Total time taken to generate the page: 0.00358 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.