Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Control » Some sites do not work through Kerio
  •  
__guest__

Messages: 20
Karma: 0
Send a private message to this user
Hello. I Use Microsoft Azure Portal - portal.azure.com
Problem - page "Azure Active Directory" does not loads when I try to access it through Kerio (when I go to Internet using my Kerio internet gateway). If I connect to Internet my computer using some other Internet Gateway (my smartphone as USB modem) - page "Azure Active Directory" works fine.
Microsoft support says that the reason - is https traffic filtering
I checked option in Kerio - Content Filter\HTTPS Filtering - It's Off
What's the reason of the problem ?
  •  
Brian (GFI/Kerio)

Messages: 778
Karma: 79
Send a private message to this user
I have tested this site and am able to login successfully. I am behind a Kerio Control NG100 running the latest version of Kerio Control. Check your Filter and Security logs, perhaps it is blocked by the content filter or IPS policy.

Brian Carmichael
Instructional Content Architect
Previous Topic: SSL's - Another Option over SelfSigned SSL's?
Next Topic: 9.2.2 defective by design ?
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Mon Nov 20 16:18:26 CET 2017

Total time taken to generate the page: 0.00442 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.