Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Moving Kerio installation to new server
  •  
hinnerup

Messages: 10

Karma: 0
Send a private message to this user
After installing Kerio on a new server, and copying config and store files to it, substantial parts of the mail-files are being deleted from the store, when the service is started. If the mails are copied in while the server is running, the files will remain until the service is restarted: then it will begin deleting.

It is consistently the same files it deletes. I am, however, unable to determine why it does so.

There are no entries genereatid in the logfiles, pertaining to the deletion of severeal thousand files/mails.

Any help at all on the matter would be greatly appreciated.
Previous Topic: multiple attachments on 6.0.2
Next Topic: On Behalf Of prefix with KMS6.x mailing lists??
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Wed Nov 22 10:30:19 CET 2017

Total time taken to generate the page: 0.00323 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.