Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Control » Alert: Low free memory on Kerio box
  •  
fishtech

Messages: 621
Karma: 14
Send a private message to this user
Hi,

I have a Kerio 3110 box on v9.2.2.

I am getting at least one email every day advising that I have low free memory.


Low memory
Event description
Firewall: control.mycompany.com
Memory usage: 93%



When I look in System Health i see:

Storage usage is at 68%.
Storage Space> Logs is at 52%.
Storage Space> Statistics is at 8%.

Please advise,

Thanks,

ft.

[Updated on: Thu, 13 July 2017 15:33]

  •  
Heather P (Kerio)

Messages: 55
Karma: 2
Send a private message to this user
One thing to note in particular with the 3110 boxes is that Kerio Control is now being released only as 64-bit.

With the 9.2 release of Kerio Control, the 1110, 3110 and 3220 boxes, when upgraded, upgraded as 32-bit versions. However, moving forward (versions after 9.2) only support 64 bit. This could be the cause of your issue.

Let us know if you are still getting these messages. You may need to keep older boxes on version 9.2 due to hardware limitations.

Heather Paunet
VP, Product Marketing

  •  
fishtech

Messages: 621
Karma: 14
Send a private message to this user
hmmm... ok.

is there any kind of upgrade path to a newer box?

thanks,

ft.
  •  
Brian (GFI/Kerio)

Messages: 745
Karma: 71
Send a private message to this user
In terms of configuration, yes you can export / import the configuration. In terms of pricing, yes there is a discounted upgrade price but you'll need to talk to your sales representative for that.

Brian Carmichael
Instructional Content Architect
  •  
dskbass

Messages: 19
Karma: 1
Send a private message to this user
Affected by this also. You would think the release notes would reflect this or Kerio would prevent the 3110 from upgrading.
  •  
fishtech

Messages: 621
Karma: 14
Send a private message to this user
Quote:
You may need to keep older boxes on version 9.2 due to hardware limitations.



Does this mean I should not install later versions? I am currently on 9.2.2 with a 3110 box.

I did not receive an error or indication there may be a problem when upgrading past 9.2.

Thanks,

ft.
Previous Topic: How to setup DMZ with IP public pool
Next Topic: Anti virus update fails
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Tue Sep 26 16:26:19 CEST 2017

Total time taken to generate the page: 0.00432 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.