Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Control » shared resources
  •  
FabricioDenda

Messages: 2
Karma: 0
Send a private message to this user
Good morning:
I am having an extremely important problem, to see if there is someone who can give me a help. I have an Internet connection, a Kerio Control server and a Windows 2012 server, as a storage server (Shares) and domain controller.
The problem arises with users of this out of the company and connects by VPN, I ping everything and it works fine, resolves domain, host name server and kerio gateway, but I can not access shared resources .
If someone can give me a helping hand I would be more than grateful

Regards!

  •  
fishtech

Messages: 613
Karma: 13
Send a private message to this user
Does your vpn client have IP addresses in the same range as your LAN?

For example, is the remote IP address 192.168.0.x, and your LAN range 192.168.0.1-254?

This could cause the problem you describe. The solution is to change the IP range at one end or the other.

Hth,

ft.
Previous Topic: Three networks
Next Topic: no streaming on facebook using vmix 17
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Thu Jul 27 06:44:31 CEST 2017

Total time taken to generate the page: 0.00347 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.