Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Control » NG300W Wi-Fi problem (Wi-Fi Keeps shutting down not sending SSID and unable clients to connect.)
  •  
Comflor is currently offline Comflor

Messages: 7
Karma: 0
Send a private message to this user
We have a brand new NG300W box and we are having problems with the Wi-Fi.

After starting the NG300W the Wi-Fi is up and running and clients can connect but after a while the box stops sending the SSID's and clients can not connect any more and clients who where connect are disconnected.

We have already under RMA received a replacement of the NG300W but the problem still occurs.

Who has the golden ticket answer to resolve this or is it a defect by design at hardware of software level.
  •  
Kerio/GFI Brian is currently offline Kerio/GFI Brian

Messages: 867
Karma: 90
Send a private message to this user
There may be some related message in the error or warning logs. It's possible you may need to select a different channel. Does the SSID rebroadcast after you restart the system?

Brian Carmichael
Instructional Content Architect
  •  
Comflor is currently offline Comflor

Messages: 7
Karma: 0
Send a private message to this user
We have tested on auto and fixed channels both react the same.
After reboot the SSID rebroadcast but will stop broadcasting at about a day or so.

We are running Kerio Control 9.2.2 build 2172 on NG300W

When the connection to Wi-Fi is lost i see the info in the log below.

Debug.log
[21/Jul/2017 16:25:49] interface "*******_gast" is DOWN (real SSID removed for privacy also the main SSID stops broadcasting but that is not visual in the logfile)
[21/Jul/2017 16:25:49] Service "DNS UDP" bound to address 10.10.20.1 stopped
[21/Jul/2017 16:25:49] Service "DNS TCP" bound to address 10.10.20.1 stopped
[21/Jul/2017 16:25:49] Service "DHCP" bound to address 10.10.20.1 stopped
[21/Jul/2017 16:25:49] Service "WebInterface" bound to address 10.10.20.1 stopped
[21/Jul/2017 16:25:49] Service "WebInterfaceSSL" bound to address 10.10.20.1 stopped
[21/Jul/2017 16:25:49] Service "VPN" bound to address 10.10.20.1 stopped

The error.log will show the message below when trying to turn of Wi-Fi at the lan switch so to get things working again a full reboot of the box is needed.

Error.log
[25/Jul/2017 10:09:13] WiFi control process error (1)
  •  
Kerio/GFI Brian is currently offline Kerio/GFI Brian

Messages: 867
Karma: 90
Send a private message to this user
It seems the Wireless interface stops responding for some reason. Most likely you are encountering some type of bug. Please open a ticket with technical support. https://www.gfi.com/support/kerio-support

Brian Carmichael
Instructional Content Architect
  •  
Comflor is currently offline Comflor

Messages: 7
Karma: 0
Send a private message to this user
I already opened a new ticket and noted the previous ticket number wich i had gotten for the same problem at the same time with the first post but had got not any respons from the support desk.
  •  
Kerio/GFI Brian is currently offline Kerio/GFI Brian

Messages: 867
Karma: 90
Send a private message to this user
What is your support ticket?

Brian Carmichael
Instructional Content Architect
  •  
Comflor is currently offline Comflor

Messages: 7
Karma: 0
Send a private message to this user
Brian,

Send the ticket information on wednesday to you in a pm but no respons from support. Seems Kerio support is very slow to react to support tickets!
  •  
hjumaa is currently offline hjumaa

Messages: 3
Karma: 0
Send a private message to this user
Hi Brain,

Actually, I hade the same problem.

So I would like to know if you get a solution from Kerio support for your ticket.

Thanks in advance
  •  
Comflor is currently offline Comflor

Messages: 7
Karma: 0
Send a private message to this user
Hi hjumaa,

We have switched to the NG300 without Wi-Fi because they could not solve this problem even changing out the box for a new one did not fixed this isue.
  •  
hjumaa is currently offline hjumaa

Messages: 3
Karma: 0
Send a private message to this user
Thanks Brain for your reply.

For me it is not related to hardware problem. but it is more like software issue but need an expert support from Kerio
Indeed, last yearI get two tickets with Kerio support and for both tickets they helped me we solved the issues in the same day.

have a nice day
  •  
agholoobi is currently offline agholoobi

Messages: 3
Karma: 1
Send a private message to this user
For this issue please make sure to contact Tech Support, open a ticket and mention "NG300W SSID issue". We have already tested a patch which can resolve the issue for most of the cases. There are few cases which we are still looking into them.
  •  
hjumaa is currently offline hjumaa

Messages: 3
Karma: 0
Send a private message to this user
Already Done.
The problem has been solved by the the update of the Box Wifi, done by Kerio support.

Many Thanks
  •  
tv is currently offline tv

Messages: 13
Karma: 0
Send a private message to this user
We have the same problem, "WiFi control process error (1)".
Will be the patch made available as part of common firmware releases/patched, or shall be applied individually on request to support?
  •  
Kerio/GFI Brian is currently offline Kerio/GFI Brian

Messages: 867
Karma: 90
Send a private message to this user
The 9.2.5 patch 2 update added a fix for the WiFi component that returned this error. If you're using this version or the patch 3 release and still having this issue please open a support request. https://www.gfi.com/support/technical-support-form

Brian Carmichael
Instructional Content Architect
  •  
agholoobi is currently offline agholoobi

Messages: 3
Karma: 1
Send a private message to this user
The patch for the WiFi issue has been added to 9.2.5 and if you are planning to upgrade please upgrade directly to Patch 3. In case you need any further assistance with the patch please do not hesitate to open a ticket with the support.
Previous Topic: Intrusion Prevention down again?
Next Topic: Hyper-V Trunking
Goto Forum:
  

 ] [ PDF ]

Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sun Jun 24 03:48:29 CEST 2018

Total time taken to generate the page: 0.89976 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.