Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Outlook users - DO NOT INSTALL 6.0.3
  •  
edmcnierney

Messages: 11
Karma: 0
Send a private message to this user
I installed 6.0.3 in hopes of seeing the "blank messages in Outlook" bug fixed. It apparently includes an update to the Outlook connector, as an "Updating..." message displays the next time you connect to the server with Outlook.

Unfortunately, that's the last thing Outlook ever displays. It hangs after that. Multiple restarts and tests on other machines produce the same result.

Downgrading to 6.0.2 DOES NOT FIX THIS, presumably because the problem is in the Outlook connector, which doesn't "de-update" itself automatically. I guess I'll need to start removing and reinstalling Outlook connectors on the affected machines.

I see that someone else has reported this or a similar problem. Your mileage may vary, but if you're an Outlook user, I would strongly urge AVOIDING 6.0.3 until Kerio provides more information on this problem.
  •  
jledbett

Messages: 61
Karma: 0
Send a private message to this user
Installed KOC 6.0.3 with Outlook 2003 and so far so good. Seem to be getting messages, and deleteing and marking spam seem to be more responsive, yet to tell whether the new spam rules will help. It was getting pretty bad after 6.0.2 I can confirm that search folders are broken, I get unable to display folder error.


James
  •  
jonbrain

Messages: 305
Karma: 0
Send a private message to this user
I am extremely dissapointed the 'Search Folders' don't work, a lot of my users rely on this functionality. It is very embarassing and painful having to keep making excuses.

It is a real shame as generally 6.03 seems good, the spam detection has definitely been improved.

[Updated on: Fri, 01 October 2004 14:34]

  •  
thollingsworth

Messages: 20
Karma: 0
Send a private message to this user
I agree with all of the above posts and have found that KOC 6.0.3 works fine on Outlook 2003 but on Outlook 2000 it crashes completely. If you start outlook in safe mode (outlook.exe /safe) it will come up fine because it starts without the Kerio extensions addin, but if you start it normally it crashes again.

I had to downgrade back to 6.0.2 and then uninstall all the 6.0.3 outlook connectors and reinstall the 6.0.2 again.

Each upgrade is getting worse and not better (kinda like Novell) fixes some bugs and then creates more. I wish I could just go back to 5.10 or whatever. Kerio features are great when they even work but I've just about had it with this program.
  •  
jledbett

Messages: 61
Karma: 0
Send a private message to this user
Same situation here. Outlook 2003 seems to work just fine, but I cannot even get Outlook 2000 to start with KOC installed. Guess I will keep starting users off on the Webmail. Without anyway to control spam in OE or Thunderbird, that defeats a nice feature of KMS.
  •  
edmcnierney

Messages: 11
Karma: 0
Send a private message to this user
I am using Outlook 2003 on two different machines. It did NOT work on either, and failed in the same way.

I would not recommend ANYONE installing 6.0.3 for Outlook users until Kerio can give us some guidance to figure out which situations will work and which will not.
  •  
ewieldra

Messages: 32

Karma: 0
Send a private message to this user
The Problem with Outlook 2000 still exists.. but...
install personal folders and internet e-mail.. deliver the mail in the personal folders through the internet e-mail .... mail downloaded from the ipnumber of the kerio mailserver...then the public folders will work .. only you cant share the personal folders .. and the webmail function doesnt display the mail anymore.. but you can use the calendar and share them.... the spam function doesnt work also.. be patience.. i think the problem will be solved.. hopefully quick...



Thnx and Greetings...

Emiel Wieldraaijer
The Netherlands
  •  
ewieldra

Messages: 32

Karma: 0
Send a private message to this user
Problem Solved with prelease connector

http://www.kerio.com/prerelease/dyn/6a2049295d8d49cf44d58e99 f/kerio-mapi-6.0.3-win.exe

Auto Updates replace files in Kerio/Mailserver/webmail/download
with the files from the following zip file

http://www.kerio.com/prerelease/dyn/f07636f65ccb8f21886f175a c/KMS.KOC.zip

Thnx and Greetings...

Emiel Wieldraaijer
The Netherlands
Previous Topic: Backup to Network Drive
Next Topic: WebMail:Contacts: address cards vanish after modification
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Fri Nov 24 08:42:45 CET 2017

Total time taken to generate the page: 0.00416 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.