Home » Kerio User Forums » Kerio Connect » Broken signature with inline attachments - macOS Mail.app
  •  
Spacey

Messages: 129
Karma: -7
Send a private message to this user
Hi!

We're using mostly Apple Mail.app clients with our Kerio installation.

I had earler the problem that sending an eMail with attachments from iOS devices line iPhone then the signature is kinda broken: All the HTML code is lost as well as images.

Now I've got the same problem with Kerio 9.2.3 as well with Mail.app (macOS 10.12.6) eMails containing inline attachments!
It works when I put the attachments at the end of my text but when I write something - put a picture in the text - continue writing - put a .zip file - continue writing... then the receiver (Mail.app as well) gets the eMail correct but the signature is broken: No formatted text, no images and some missing CR's...

And yes - we want to continue use inline attachments and not turn on the option for putting them to the end of the eMails.

Crying or Very Sad

These broken signatures of course looks very very ugly - please someone from Kerio take a look at this!

Contact me directly for further investigations or examples - I don't want to put them online here. Thx!

Kind regards....
  •  
Spacey

Messages: 129
Karma: -7
Send a private message to this user
This one is still actual

I got feedback today from collegues and tested it myself: We've got an HTML formatted signaure for the whole domain. It contains a picture (450*250) followed by 6 social media icons at the very end of the signature.

When I send an eMail from my iOs mail app containing a picture for example then there is no HTML format at all and no pictures.

Where's the problem?! :/

Latest Kerio Connect 9.2.6 patch 2 (3868) and latest iOS 11.3.1.

Kerio staff can of course contact me for more details & screenshots.
  •  
Spacey

Messages: 129
Karma: -7
Send a private message to this user
New information: This problem for example happens when you create an eMail out of the photos app in iOS: Select a photo and share it via mail. An eMail window opens and if you send it then the kerio signature get's broken.
Previous Topic: Backup status monitoring
Next Topic: Cannot renew maintenance contract on a weekend
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sun Nov 18 18:21:53 CET 2018

Total time taken to generate the page: 0.82805 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.