Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Problems in Calendar Mac
  •  
rfink

Messages: 23

Karma: -1
Send a private message to this user
Hi there,

at the moment i have a problem with mac calendar.
when i put a meeting to my calendar i can't see/invite subscribers.

in kerio connect client or in webmail works fine

[Updated on: Wed, 09 August 2017 14:30]

  •  
SebStar

Messages: 36
Karma: 4
Send a private message to this user
Add the CalDAV Account by hand and use the "extended" option.
Use "/caldav/users/YOURDOMAIN/YOURUSER/" as the Server-path.

[Updated on: Wed, 09 August 2017 15:28]

  •  
rfink

Messages: 23

Karma: -1
Send a private message to this user
Thank you very much. It works fine.

Problem solved!
  •  
philstone

Messages: 60
Karma: 0
Send a private message to this user
I had the same issue as well - this worked for me - thanks!
  •  
j.a.duke

Messages: 356
Karma: 14
Send a private message to this user
SebStar wrote on Wed, 09 August 2017 09:28
Add the CalDAV Account by hand and use the "extended" option.
Use "/caldav/users/YOURDOMAIN/YOURUSER/" as the Server-path.


Does anyone know if this resolves an issue with Calendar not showing delegated calendars? I see only the shared ones.

Thanks.

Cheers,
Jon
  •  
andre_db90

Messages: 1
Karma: 0
Send a private message to this user
After creating the calendar using the extended option - a bunch of notification e-mails are being sent automatically from that user as soon as the calendar is set up.

All of them about cancelled events (some of them are a few years old even)

like: "user" has declined your invitation to the event. ect.

anyone else experiencing this issue when setting up the account as extended?
  •  
SebStar

Messages: 36
Karma: 4
Send a private message to this user
I just have the notification e-mails issue if i delete an account with delegation rights for shared calendars in iCal. But i have this issue for a long time.

Don`t matter if the account is setup manual or via the assistant.

To "fix" it I temporary deny all smtp connections from the client to the Mailserver in our firewall. Then i delete the ical account and remove the notifications from the Mail-queue in Apple Mail.

_______

I have no issues with hidden delegated calendars if i setup the account by hand. But it takes some time until they show up in the ical prefs delegations tab.
I setup the account and leave the ical prefs open... after 1-5 minutes the delegations will show up. if not i switch to the "server settings" tab an then back to "delegations" and then after some time the will show up.
Previous Topic: Sieve Support Regex
Next Topic: Whats the best way to analyze the store?
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Mon Oct 23 15:33:46 CEST 2017

Total time taken to generate the page: 0.00481 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.