Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Webmail 6.03
  •  
stevef

Messages: 10
Karma: 0
Send a private message to this user
Since this upgrade on our test server I have to restart the mailserver in order for the messages to load in webmail. The same goes for IMAP. Both sit there waiting for the page/messages to load.

I think kerio needs to get an emergency fix out for this ASAP. At the very least address the issue here on the forum.

KMS on Linux
IMAP Thunderbird
  •  
nina802

Messages: 35
Karma: 0
Send a private message to this user
So you have to restart the server once after done upgrading and it works fine after that? I'm kind of reluctant to upgrade our mail server to 6.0.3 since we have bad experience with 6.0.2. We are using 6.0.1 right now.
  •  
stevef

Messages: 10
Karma: 0
Send a private message to this user
No I have to restart keriomailserver each time I try to load a folder in imap or go to a different folder in webmail.

For instance I go to the inbox the first time I log into webmail and decide to switch to another folder. It will hang there waiting to load (20 minutes the longest until I closed the browser). I have to restart the server and then log back in and jump to the next folder. Same in IMAP. Haven't tried the connector yet. No point I suppose.

I'm currently trying to downgrade to 6.0.2. Which isn't going well at all.
  •  
nina802

Messages: 35
Karma: 0
Send a private message to this user
what happens when you downgrade to 6.0.2? Did you use rpm -U --oldpackage <6.0.2 package name> when you downgrade? 6.0.2 didn't work well for us. we had to downgrade to 6.0.1.
  •  
stevef

Messages: 10
Karma: 0
Send a private message to this user
Yeah I tried that. It didn't work so I (rpm -e kerio) and I'm manually moving stuff back in and reconfiguring everything. I just hope that 6.03 didnt make major changes to the store. At any rate, it's on a test server so if all goes to hell in a hand basket it won't effect production.

Our production server is 5.10. I'm scared to death to upgrade beyond that.
  •  
bperkins

Messages: 359
Karma: 0
Send a private message to this user
What's the status on this situation? Is 6.0.3 just no good to install on Redhat?

Just curious....

BP
  •  
stevef

Messages: 10
Karma: 0
Send a private message to this user
As far as my situation goes it's a total nightmare. For some reason kerio keeps removing folders in the store directory and compressing them. This is after rpm -e kerio and reinstalling 6.02.

I have backup and archiving turned off. I can't figure out why it keeps compressing the mail folders. Anyone have a clue?

My advice for 6.03 is to avoid it like the plague.
  •  
bperkins

Messages: 359
Karma: 0
Send a private message to this user
Do more people comfirm this??

I took my current 6.0.2 installation and copied it all to a backup server and upgraded it to 6.0.3. All messages showed up and I could move from folder to folder without restarting. Everything seems fine, but I'm not doing a very thorough testing process.

I desperately need to install 6.0.3 since Mcafee is supposed to be fixed and I like the added Microsoft jpeg flaw security.

Can anyone running Redhat verify a successful 6.0.3 installation??

Thanks,
BP
  •  
stevef

Messages: 10
Karma: 0
Send a private message to this user
I'm going to wipe my Redhat install and rebuild the test server using Fedora. Then I'm going to install a fresh copy of 6.03 and start testing this all over again. I'd like to upgrade my production server to the 6x series as soon as it get stable. I hope this happens very soon.

I'd also like to see them get rid of the unbearable webmail in the new 6x version. It's horrible.

Wish me luck.
  •  
roope.vankka

Messages: 24
Karma: 0
Send a private message to this user
We have upgraded one of our production server to KMS 6.03 on RH9.

Two major problems seems to remain in this version on Linux:
- https service stops answering occassionally
- blank email messages in webmail, even the source seems to be blank

I like a lot KMS6 now, but these two bugs needs to be fixed quickly.

I mean that I like KMS6 Webmail a lot, I have about 7000 email messages in 35 different folders...

[Updated on: Mon, 04 October 2004 22:27]

  •  
bperkins

Messages: 359
Karma: 0
Send a private message to this user
Thanks for the info roope.vankka. Can you confirm that Mcafee is now working properly in 6.0.3? It was not in 6.0.2.

The blank email thing is killing me. I can't believe this hasn't been a higher priority. I reported it back on 9/1. What good is an email server if you can't read the emails. That would have been my #1 priority.

Thanks,
BP
  •  
stevef

Messages: 10
Karma: 0
Send a private message to this user
EDIT TO MY LAST POST: Didn't mean get rid of webmail completely. Rather, go back to a stable, less laggy, less crash prone version like that which was in version 5.10.
  •  
bperkins

Messages: 359
Karma: 0
Send a private message to this user
I've now installed 6.0.3 Redhat ES 3.0 system:

-Blank emails still
-McAfee still not working

Those are my two BIGGEST complaints. These are pretty serious flaws.

BP
Previous Topic: Spam Filter and Antivirus problems
Next Topic: POP3 Sort problems
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Mon Nov 20 01:30:03 CET 2017

Total time taken to generate the page: 0.00531 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.