Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Bitdefender Update fails since 23.08.2017 (9.2.3 and 9.2.4 all OS)
  •  
areichmann

Messages: 96
Karma: 6
Send a private message to this user
[23/Aug/2017 19:47:50] AntivirusModule.cpp: Antivirus Server error(0): Version info doesn't contain required location.
[23/Aug/2017 19:47:50] AntivirusModule.cpp: Antivirus update failed: Version info doesn't contain required location.
[23/Aug/2017 20:47:51] AntivirusModule.cpp: Antivirus Server error(0): Version info doesn't contain required location.
[23/Aug/2017 20:47:51] AntivirusModule.cpp: Antivirus update failed: Version info doesn't contain required location.
[23/Aug/2017 21:47:52] AntivirusModule.cpp: Antivirus Server error(0): Version info doesn't contain required location.
[23/Aug/2017 21:47:52] AntivirusModule.cpp: Antivirus update failed: Version info doesn't contain required location.
[23/Aug/2017 22:47:53] AntivirusModule.cpp: Antivirus Server error(0): Version info doesn't contain required location.
[23/Aug/2017 22:47:53] AntivirusModule.cpp: Antivirus update failed: Version info doesn't contain required location.
[23/Aug/2017 23:47:54] AntivirusModule.cpp: Antivirus Server error(0): Version info doesn't contain required location.
[23/Aug/2017 23:47:54] AntivirusModule.cpp: Antivirus update failed: Version info doesn't contain required location.
[24/Aug/2017 00:47:55] AntivirusModule.cpp: Antivirus Server error(0): Version info doesn't contain required location.
[24/Aug/2017 00:47:55] AntivirusModule.cpp: Antivirus update failed: Version info doesn't contain required location.
[24/Aug/2017 01:47:56] AntivirusModule.cpp: Antivirus Server error(0): Version info doesn't contain required location.
[24/Aug/2017 01:47:56] AntivirusModule.cpp: Antivirus update failed: Version info doesn't contain required location.
[24/Aug/2017 02:47:57] AntivirusModule.cpp: Antivirus Server error(0): Version info doesn't contain required location.
[24/Aug/2017 02:47:57] AntivirusModule.cpp: Antivirus update failed: Version info doesn't contain required location.
[24/Aug/2017 03:47:58] AntivirusModule.cpp: Antivirus Server error(0): Version info doesn't contain required location.
[24/Aug/2017 03:47:58] AntivirusModule.cpp: Antivirus update failed: Version info doesn't contain required location.
[24/Aug/2017 04:47:59] AntivirusModule.cpp: Antivirus Server error(0): Version info doesn't contain required location.
[24/Aug/2017 04:47:59] AntivirusModule.cpp: Antivirus update failed: Version info doesn't contain required location.
[24/Aug/2017 05:48:00] AntivirusModule.cpp: Antivirus Server error(0): Version info doesn't contain required location.
[24/Aug/2017 05:48:00] AntivirusModule.cpp: Antivirus update failed: Version info doesn't contain required location.
[24/Aug/2017 06:48:01] AntivirusModule.cpp: Antivirus Server error(0): Version info doesn't contain required location.
[24/Aug/2017 06:48:01] AntivirusModule.cpp: Antivirus update failed: Version info doesn't contain required location.
[24/Aug/2017 07:48:02] AntivirusModule.cpp: Antivirus Server error(0): Version info doesn't contain required location.
[24/Aug/2017 07:48:02] AntivirusModule.cpp: Antivirus update failed: Version info doesn't contain required location.
[24/Aug/2017 08:48:03] AntivirusModule.cpp: Antivirus Server error(0): Version info doesn't contain required location.
[24/Aug/2017 08:48:03] AntivirusModule.cpp: Antivirus update failed: Version info doesn't contain required location.
[24/Aug/2017 09:48:04] AntivirusModule.cpp: Antivirus Server error(0): Version info doesn't contain required location.
[24/Aug/2017 09:48:04] AntivirusModule.cpp: Antivirus update failed: Version info doesn't contain required location.
  •  
vlada

Messages: 34
Karma: -2
Send a private message to this user
Same problem from yesterday evening, that is last error:
[24/Aug/2017 10:43:43] AntivirusModule.cpp: Antivirus Server error(0): Version info doesn't contain required location.
[24/Aug/2017 10:43:43] AntivirusModule.cpp: Antivirus update failed: Version info doesn't contain required location.
  •  
FreakSA

Messages: 3

Karma: 0
Send a private message to this user
We also having the issue with Bitdefender not updating today ..

[24/Aug/2017 10:00:11] Antivirus Server error:(PID: 3482) Version info doesn't contain required location.
[24/Aug/2017 10:00:11] Unable to perform Kerio Antivirus update. Error: Version info doesn't contain required location

[Updated on: Thu, 24 August 2017 10:10]

....My updates are now working .....
  •  
areichmann

Messages: 96
Karma: 6
Send a private message to this user
Update, working again.
Previous Topic: KC Sophos antivirus Updates offline since 21 hours
Next Topic: Whitlist for attachment filter
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Tue Nov 21 00:05:26 CET 2017

Total time taken to generate the page: 0.00454 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.