Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » old SMIME server in logs
  •  
derek_500

Messages: 42
Karma: 0
Send a private message to this user
We have a ton of this error message in our warning logs on Kerio Connect:

S/MIME: Issuer (CN=servername) was not downloaded. Failed to download a certificate from URI http://servername.curis.com/CertEnroll/servername.curis.com_ servername.crt :Connection timed out after 10148 milliseconds (I replaced the real server's name with servername).

We run Kerio Connect on a Mac, and it authenticates to our Windows active directory. The server referenced in this error has been shut down for a long time. The domain in Kerio authenticates to our new AD servers. I can't find any mention of servername (our email server has a different name) in the config. I'm not sure what I should be looking for? We have a valid certificate from Geotrust, where else do I look?

Thanks,
-Derek
Previous Topic: Disable message size limit for single address
Next Topic: Kerio Connect Sync not working after 9.2.2 upgrade
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sun Nov 19 04:08:03 CET 2017

Total time taken to generate the page: 0.00439 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.