Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Windows 10: Additional MAPI option not shown in Office Outlook 2016
  •  
b-tom

Messages: 177
Karma: 4
Send a private message to this user
I am running Windows 10 Professional with Windows Office Home and Business 2016 and Kerio Outlook Connector (Offline Edition). As usual I've created a new Mail profile. However I am unable to select ā€˛Manually configure server settings or additional server types".

How do I choose additional MAPI options for Kerio Outlook Connector (Offline Edition) in Outlook 2016:

[img]1110404.png[/img]

I am looking for the additional MAPI options as shown in prevoius Windows versions.

[img]connect-koffprofile1.png[/img]

[Updated on: Tue, 26 September 2017 00:39]

  •  
AndreasL

Messages: 75
Karma: 3
Send a private message to this user
Oh yes, I run in the same trap.

You have to forget the Outlook First-Run assistent. This one only knows MS services. You have to use the old way over system control, e-mail 32bit settings. There you have the old and well known setup. Create a new profile, add your Kerio Connect in the manual settings and all works well.

Take some time for me to find the way after I use Outlook 2016 the first time.

Regards
Andreas
  •  
b-tom

Messages: 177
Karma: 4
Send a private message to this user
Thanks for your reply.

Quote:
Create a new profile, add your Kerio Connect in the manual settings and all works well.


Yes, this is exactly what I am looking for in the Windows System Control Center. I am unable to skip the First-Run assistent, though. When I create new profile, Outlook doesn't provide any option for manual configuration as shown in my previous screenshot. It's impossible to get rid of the First-Run assistent. Looks like a Windows 10 specific issue?

Any workaround?
  •  
AndreasL

Messages: 75
Karma: 3
Send a private message to this user
You have to close the first-run assistent and ignore it. This comes with Office 2016. You must start at system-control, mail (32bit). As shown on your screenshot there is no option to do this from the assist.

If you create the profile the next step is setup the mapi or Kerio connect extension (dont forget to install them first) inside the profile. Provide all needet information and you are done.

After config your profile the old way Outlook starts normal. The assistent comes up if no Outlook profile with any transport exists. So just ignore Office after finish the installation of Office and went to system-control first.

[Updated on: Mon, 25 September 2017 10:32]

  •  
Jirka

Messages: 3
Karma: 1
Send a private message to this user
Unfortunately, now after download latest MS Office 2016 update, "old way" not working.
It's not possible to select a manual configuration via the control panel :-/
  •  
AndreasL

Messages: 75
Karma: 3
Send a private message to this user
very strange, I do it for customers many times. Please note: it is not possible to this from starting up a fresh install of Office/Outlook! You have to do it with the MLCFG32.CPL (inside the Office setup path)

Did you install the Kerio connect online/offline client after installing Office?
I cant verify this on my own right now becaus I dont have access to Office 2016 on windows 10 here in my business.

[Updated on: Mon, 25 September 2017 10:46]

  •  
Jirka

Messages: 3
Karma: 1
Send a private message to this user
Yes, even before I downloaded latest Office update, it still worked through the control panels.

Now, MLCFG32.CPL works well, but once I want to add a new or an additional account, the "first assistant Outlook" will start without Kerio connector.

Tested on Win7 and Win10, in both cases with the same result.

Probably if I will install a clean Office 2016 installation without updates, it's will work ...
  •  
AndreasL

Messages: 75
Karma: 3
Send a private message to this user
ah, now I understand. My fail. I dont run in this condition and will see what happen next time. Not a fine way by MS ... Sorry for my missunderstanding.
  •  
b-tom

Messages: 177
Karma: 4
Send a private message to this user
Thank you for your quick replies. I am sorry to say. It's impossible to skip the First-Run assistent.

When I open the System-Control or MLCFG32.CPL > Mail (32 bit) > As soon as I type in the new profile and hit ok, the First-Run assistent starts right away. When I close the First-Run assistent window, no profile has been saved. ?!?

In previous version I was able to select manual configuration. I don't see those issue before Windows 10.
  •  
AndreasL

Messages: 75
Karma: 3
Send a private message to this user
I think Microsoft change something wanted or unwanted, who knows? It can be a way to force Office to use MS only services. Maybe its just a bug. It seems not be a Kerio problem. I try to search the web for this problem but cant find any complains or fixes.

/update: just an idea: do you run the cpl with administraton rights? Try open a cmd as administrator (right click on cmd.exe) and start the cpl inside this session.

You are able to open a ticket at MS?

[Updated on: Mon, 25 September 2017 11:57]

  •  
b-tom

Messages: 177
Karma: 4
Send a private message to this user
I think so too. I am running the latest Windows 10 and Office 2016 Updates. Setting up Outlook has been seamless in the past. I am kind of surprised that I am the only person. Also GFI documentation doesn't mentioned Windows 10 at all.

Windows Mail and ActiveSync isn't a option for us.
  •  
b-tom

Messages: 177
Karma: 4
Send a private message to this user
AndreasL wrote on Mon, 25 September 2017 11:54
/update: just an idea: do you run the cpl with administraton rights? Try open a cmd as administrator (right click on cmd.exe) and start the cpl inside this session.


Good point! I've already tried that. MLCFG32.CPL has been opened with Administrator rights.
  •  
AndreasL

Messages: 75
Karma: 3
Send a private message to this user
Ok, I have no more ideas, sorry. I watch the problem and if it hit me I dig deeper in it. Meanwhile I try to find something at MS forums. This problem should hit other external services as well.
  •  
Jirka

Messages: 3
Karma: 1
Send a private message to this user
So far, I have solved this problem by using it Kerio automatic configuration tool.
You can find it on the Integration with Windows page.
AndreasL

Messages: 75
Karma: 3
Send a private message to this user
Nice idea! Thanks for sharing a solution.

While reading several threads at MS forums you can provide a own provider.xml with you own settings. Maybe this can be another possible solution but the content of this file is beyond my skills.
Previous Topic: Kerio Connect Client Version 9.2.5 (655) Bug
Next Topic: New version of Kerio Connect 9.2.5
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Wed Oct 18 14:54:12 CEST 2017

Total time taken to generate the page: 0.00570 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.