Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Operator » No incoming audio for outgoing calls
  •  
fishtech

Messages: 626
Karma: 14
Send a private message to this user
HI,

I provisioned a phone for a remote user and sent it out to him.

It was tested working before it left.

Now it is installed at the remote location. Incoming calls work perfectly.

But... if the user makes an outgoing call he cannot hear audio. The person he calls can hear him but he does not hear anything from the person he called.

Please advise,

Thanks,

ft.
  •  
Brian (GFI/Kerio)

Messages: 763
Karma: 75
Send a private message to this user
This is probably caused by NAT issues. Make sure that in the properties of the user's extension you've configured that the extension is behind NAT. The user may need to restart their phone after you make the change. When you look in the list of extensions, you should see the Internet routable IP address of the registered device.

Brian Carmichael
Instructional Content Architect
Previous Topic: Operator internal DHCP server
Next Topic: SIP providers in Taiwan - recommendations for Kerio Operator?
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Tue Oct 24 06:16:56 CEST 2017

Total time taken to generate the page: 0.00402 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.