Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Kerio Connect crashing every 10 minutes
  •  
weareswitch

Messages: 3
Karma: 0
Send a private message to this user
We're experiencing a strange scenario where the Kerio Connect server is restarting itself every 10 minutes and 55 seconds, like clockwork. Seems to have been going on for approx 12 days, as the backup hasn't been able to complete for 12 days.

We're on 9.2.5 patch 3, and Vanilla 2012 Server Essentials that is also up to date.

We have had a disk failure in our Raid array but that has been replaced now.

I'm seeing messages in my warning log...

[17/Oct/2017 13:16:54] Message index in folder ~user1<_at_>domain/Junk E-mail is corrupted. Recovering index with redo log from indexlog.fld.
[17/Oct/2017 13:16:54] Message index in folder ~user1<_at_>domain/Junk E-mail successfully recovered (4 items changed).
[17/Oct/2017 13:17:31] Message index in folder #archive/2017-Oct is corrupted. Recovering index with redo log from indexlog.fld.
[17/Oct/2017 13:17:31] Message index in folder #archive/2017-Oct successfully recovered (21 items changed).
[17/Oct/2017 13:17:31] Message index in folder ~user2<_at_>domain/INBOX is corrupted. Recovering index with redo log from indexlog.fld.
[17/Oct/2017 13:17:31] Message index in folder ~user2<_at_>domain/INBOX successfully recovered (2 items changed).
[17/Oct/2017 13:19:47] Message index in folder ~user3<_at_>domain/INBOX is corrupted. Recovering index with redo log from indexlog.fld.
[17/Oct/2017 13:19:47] Message index in folder ~user3<_at_>domain/INBOX successfully recovered (2 items changed).


I have re-indexed all users mailboxes through Kerio Admin, but this doesn;t seem to have any effect.

  •  
weareswitch

Messages: 3
Karma: 0
Send a private message to this user
I can trace this back to it starting around 9am on 6th October. The server itself had ground to a halt that day with all memory being consumed by the DNS service and was restarted. The warning messages started around the same time as the mailserver started restarting every 10 mins.
Previous Topic: mail delivery error, TLS, handshake failure
Next Topic: Import from Office365
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Thu Nov 23 06:45:39 CET 2017

Total time taken to generate the page: 0.00346 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.