Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Kerio Outlook Connector Offline Edition support for Outlook 2016 Click-to-Run Installation
  •  
Comflor

Messages: 6
Karma: 0
Send a private message to this user
When will Kerio Outlook Connector Offline Edition get support for Outlook 2016 Click to Run installation ?
  •  
Till Heppner

Messages: 49
Karma: 1
Send a private message to this user
Thats a good question, we are waiting ...
  •  
JeriMind

Messages: 3
Karma: 0
Send a private message to this user
mmh? Kerio 9.2.4 works with Outlook 2016 C2R here.
  •  
brandonh75

Messages: 51
Karma: 0
Send a private message to this user
KOFF works for us on Outlook 2016.

If you're referring to the "Simplified Account Creation" where you don't get to choose Kerio Outlook Connector when setting up an account... http://forums.kerio.com/mv/msg/32932/137006/#msg_137006
  •  
Comflor

Messages: 6
Karma: 0
Send a private message to this user
I know it's working with Outlook 2016 but the question is Outlook 2016 Click to run installation support. Because for Outlook 2013 it's noted at the system requirements as show below but not for the Outlook 2016.


Kerio Outlook Connector (with offline caching Edition)

32-bit version:
Microsoft Outlook 2016
Microsoft Outlook 2013 (including Click-to-Run)
Microsoft Outlook 2010 (SP1 or SP2)
Microsoft Outlook 2007 (SP3)

Using Kerio Outlook Connector (Offline Edition), Microsoft Outlook may run on:
Windows Server 2003 (SP2)
Windows Vista (Home, Business, Enterprise or Ultimate edition)
Windows 7
Windows 8
Windows 10
Windows Server 2008
Windows Server 2008 R2
Windows Server 2012
Windows Server 2012 R2
Terminal Server on Windows Server 2003 (SP2), Windows Server 2008, Windows Server 2008 R2, Windows Server 2008 R2 Foundation or Windows Server 2012.

Microsoft Internet Explorer 6.0 or higher must be present.
  •  
perennialdesign

Messages: 124
Karma: 3
Send a private message to this user
Is this limitation/incompatibility related to my end-users inability to send email with error (0x80048002) on Outlook 2016.
The auto-configure seemingly works upon launch with all email populated, except we cannot send email. Mild necessity.
  •  
perennialdesign

Messages: 124
Karma: 3
Send a private message to this user
I should report we're on KC 9.2.3. Does 9.2.5 send/receive successfully on auto-config?
  •  
perennialdesign

Messages: 124
Karma: 3
Send a private message to this user
Looking at the KB article explaining the regedit hack, I don't have an "office directory within my "microsoft" directory in the Registry, on one of my end-user deployments. anyone have that issue?
Previous Topic: accented characters
Next Topic: Unable to configure Kerio Outlook Connector (Outlook 2016)
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sun Nov 19 22:44:08 CET 2017

Total time taken to generate the page: 0.00484 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.