Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Active Directory issue
  •  
shorty99999

Messages: 2
Karma: 0
Send a private message to this user
Hello there,

i just installed a kerio connect on an Windows Server 2012 R2 together with the active directory extension.
Both installations run through without a problem. The connection between Kerio and the Active Directory works.

Then i tried to add a user from the active directory and got an error message in the comments field: "wrong username". So i tried to check it in the Microsoft Active Directory Users Application. But when i start the Application i get the next error (Translated from german): "The submitted directory path is invalid."

Managing the active directory isn't possible anymore.

Does anyone know this issue and is able to help me to solve it?


Thanks a lot...
Previous Topic: Logging Exceptions for disabled accounts
Next Topic: Cannot share calendars
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Thu Nov 23 23:08:43 CET 2017

Total time taken to generate the page: 0.00351 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.