Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Mac Mail client "move messages" problems
  •  
jared@cogitic.net is currently offline jared@cogitic.net

Messages: 2
IP: 23.24.135.65
Karma: 0
Hi folks,

We're running Kerio Connect 9.2.5 patch 3. We have a mixed environment of Macs, PCs and handhelds for users. One of our users (me, the admin) has a recently occurring issue with my Mac Mail (10.12.6) client. Without any substantive chances (OS upgrade, change in settings, etc.), my Mac Mail client will no longer move messages on the Kerio server. That is, sent messages, deleted messages, messages marked as read, etc. do not update from Mac to Kerio. It will receive and read mail just fine. Other clients on the same user (Kerio Client, IOS device) all show the mail account as if the Mac Mail client isn't accessing the account at all.

The Mac Mail IMAP account is managing the connection settings automatically. The Mac client reports no errors or problems- other than the persistent reminder in the bottom of the folder view that tells me it's still working to move 903 messages.

I've left out all the stuff I wouldn't think is relevant, since it hasn't changed, but I'm happy to provide the details if necessary (specs on Mac Mini used for Kerio host, details about my client hardware, etc.).

Any help from you long time Kerio gurus would be very appreciated!!

Jared
  •  
Will Mayall is currently offline Will Mayall

Messages: 178
IP: 73.189.31.157
Karma: 10
I don't have an answer but I do have a suggestion.

"The Mac Mail IMAP account is managing the connection settings automatically."

I've had issues allowing the Mac Mail client to automatically manage the connection settings. I suggest disabling the feature.

Will Mayall
  •  
j.a.duke is currently offline j.a.duke

Messages: 357
IP: 207.180.138.254
Karma: 14
Will Mayall wrote on Tue, 05 December 2017 11:00
I don't have an answer but I do have a suggestion.

"The Mac Mail IMAP account is managing the connection settings automatically."

I've had issues allowing the Mac Mail client to automatically manage the connection settings. I suggest disabling the feature.

Will Mayall


I would second this piece of advice.

Additionally, moving large numbers of message using Mail doesn't usually succeed. 5-10 messages at a time work OK.

If I need to move large numbers of messages, I usually use webmail (aka Connect Web Client). Much faster and 99% reliable.

Cheers,
Jon
  •  
jared@cogitic.net is currently offline jared@cogitic.net

Messages: 2
IP: 23.24.135.65
Karma: 0
Thanks for the suggestion! I switched auto management off (and double checked the port numbers, same as on other devices), but that didn't resolve my issue.

Also, I'm not (willfully) trying to move a lot of messages. These are just the deleted messages that have been piling up over the last couple of days. I cannot stop the process (as far as I know). And since it's a snow ball effect, the same problem with moving or changing from unread to read status was in effect with only the first message (so I don't think this is an affect of the number of messages).

I appreciate all the help, very much!

Jared
Previous Topic: Spam Rating Limits
Next Topic: Kerio & mailsploit
Goto Forum:
  

 ] [ PDF ]

Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sun Dec 17 16:42:01 CET 2017

Total time taken to generate the page: 1.25233 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.