Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Control » Update-Check failed
  •  
weidl

Messages: 8
Karma: 0
Hey there,
I have installed a NG300 with 9.2.4 and the Update-Check failed all the time:
[03/Jan/2018 17:32:22] (2) Product update failed. Error: Check failed (reminders not set or server error!)

The Internet Access is fine, also the virus update works. The check for updates is enabled.

Does anyone has an idea about the reason, or what to check?

Thanks, Guenter
  •  
weidl

Messages: 8
Karma: 0
The problem is still not solved.
GFI/Kerio support told me that there was an outage on one of the European data centers Update server.
I can't believe that there is a outage for more than a week without a failover and I have some other installations without this problem.

This is not a big problem, but should be solved by support.
Lets wait for the next update, and give it a try.
  •  
lessore is currently offline lessore

Messages: 25
Karma: 7
Hello Weidl,

update checks works fine for all my current kerio control installations.

Previous Topic: kerio-control-vpnclient for fedora linux
Next Topic: Tunnel Kerio 1 to Kerio 2
Goto Forum:
  

 ] [ PDF ]

Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sun Jan 21 21:40:37 CET 2018

Total time taken to generate the page: 1.12620 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.