Home » Kerio User Forums » Kerio Connect » Issues with reminders in Chrome 64 (New Chrome version is breaking reminders)
  •  
reverent

Messages: 32
Karma: -1
Send a private message to this user
We recently upgraded to Chrome Version 64.0.3282.119 (Official Build) (64-bit) and when using Kerio Connect Client webmail, our calendar reminders will not dismiss or snooze unless we manually refresh the page.

Internet Explorer 11.192.16899.0 and below is not affected, and this wasn't a problem in Chrome until we updated Chrome to mitigate Spectre. We are experiencing this issue on all of our workstations which are a mix of Windows 7 x32, Windows 8.1 x64, and Windows 10 1709 x64. We have over 30 tickets from users complaining about the issue.

What's worse is if you do not hard refresh the page after dismissing or snoozing your notifications, it seems that newer notifications will not pop-up. I and three others were late to a meeting today because we never got the notification (which is a recurring notification and has never had this issue before). Those four who made it to the meeting on time did get the notification but they didn't have any previous notifications that day to interfere like I did.

While this is possibly just a Chrome bug that will be fixed soon by Google, I wanted to see if anyone else is experiencing this issue and if they or Kerio had any work arounds besides moving to IE.
  •  
nadirik

Messages: 26
Karma: 2
Send a private message to this user
We're also experiencing this issue.
Reminders stopped working and, in settings pane, is not possible to activate them (we see "Desktop notifications are disabled by your browser").
This is an issue I have only with Kerio Connect: other application that uses Chrome notification (i.e. Whatsapp Web) works perfectly.
  •  
reverent

Messages: 32
Karma: -1
Send a private message to this user
Chrome 65 was released yesterday and after we upgraded to Chrome 65, we still have the same issues.

Version 65.0.3325.146 (Official Build) (64-bit)

Windows 7 and 10, 32 and 64 bit all still have the same problems.
  •  
reverent

Messages: 32
Karma: -1
Send a private message to this user
This is still a problem in 9.2.6 on both Windows and Ubuntu servers using Chrome 65 on Windows 7x32 and Windows 10 x64 1709. Here is the error we receive when a calendar reminder pops up.

Product name: Kerio Connect
Version: 9.2.6.3811
Module: Kerio Connect Client
UserAgent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/65.0.3325.181 Safari/537.36
Platform: Win32
ServerOs: Ubuntu 16.04, x86_64
Language: default
Resolution: 3440x1440
Zoom: unknown
DetectedBrowser: Chrome 65
ErrorMessage: TypeError: Failed to execute 'elementFromPoint' on 'Document': The provided double value is non-finite.
Url: /webmail/webmail2.js?v=3617f1a97582fad48e40bb20c0ef4108
Line: 65114
ActiveDialogId: unknown
NavigationItemId: calendar
WindowSize: 1718x922
RunTime: 17
DeveloperToolActive: Yes
BrowserSpeed: unknown
PreviousWidgetId: mail
CallStack: TypeError: Failed to execute 'elementFromPoint' on 'Document': The provided double value is non-finite.
at e._fixMouseOver (/webmail/webmail2.js:65114:46)
at e.resumeLayoutFn (/webmail/webmail2.js:64912:14)
at e._updateItems (/webmail/webmail2.js:64990:14)
at e._onCurrentLoaded (/webmail/webmail2.js:65086:18)
at e.fire (/webmail/lib/ext4/ext.min.js:5684:35)
at e.continueFireEvent (/webmail/lib/ext4/ext.min.js:12376:41)
at e.fireEvent (/webmail/lib/ext4/ext.min.js:12361:23)
at e.loadCurrent (/webmail/webmail2.js:58035:14)
at e._k_dismissAlarmsCallback (/webmail/webmail2.js:88795:21)
at e._dismissReminderSuccess (/webmail/webmail2.js:88791:14)
Custom data:{"reportsCount":1,"isMultiServer":false,"mailsPerPage ":50,"emailPreviewPlace":"right","folderCount":18,"contactCount ":60,"firstWeekDay":-1,"calendarViewType":"weekView","dateFormat ":"","timeFormat":""}

We have staff begging to use Internet Explorer so they stop missing meetings; as it took several months for 9.2.6 to be released which was supposed to fix this, can I assume that this issue still won't be fixed for >6 months? http:// forums.kerio.com/t/33335/0/0f09aded8c80b8eef626d9aaecc568c8/ ??SQ=f5bb139d8b9f4044e54f56a24ee521c7&S=0f09aded8c80b8ee f626d9aaecc568c8

[Updated on: Fri, 13 April 2018 15:06]

  •  
Kerio/GFI Brian

Messages: 852
Karma: 90
Send a private message to this user
I just tested this against the patch that was released today and I can confirm that it has been fixed.

Brian Carmichael
Instructional Content Architect
Previous Topic: GAL issues
Next Topic: More informations from GFI team about new update ?
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Tue Nov 13 06:23:16 CET 2018

Total time taken to generate the page: 0.75463 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.