Home » Kerio User Forums » Kerio Connect » Kerio Anti-Spam problems?
  •  
jassu

Messages: 34
Karma: 1
Send a private message to this user
Version: 9.2.5 patch 3 (3336)
Operating system: CentOS Linux release 7.4.1708 (Core) , x86_64

Kerio Anti-Spam rating has been weird for a while. If "Filter contribution to overall spam score" has been set to "Normal", all messages are getting 3.33 spam points from Kerio Anti-Spam.

Anyone else had that problem? We have that same thing with 20 servers here.
  •  
reiferreira

Messages: 153
Karma: -7
Send a private message to this user
It seems Kerio anti-SPAM (BitDefender) is not working at all.
I used to receive a minimum number of SPAMs and for almost 30 days this has started to happen.
Does anybody have a suggestion? Is there a problem or anything has changed?
Thanks.

Reinaldo Ferreira
FCBrasil - General Manager
https://www.fcbrasil.com.br
Previous Topic: Unusual System Health spikes
Next Topic: Timestamp problems
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sun Dec 16 13:15:58 CET 2018

Total time taken to generate the page: 0.80045 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.