Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Control » KERIO 9.2.4 and Switch Cisco C3750G (Problem with KERIO 9.2.4 and Switch Cisco C3750G)
  •  
daytay1502

Messages: 11
Karma: 0
Send a private message to this user
Dear all,

We have a problem with Kerio 9.2.4 and switch Cisco C3750G.

Switch 24 port, we configure 4 ports for WAN, 1 port for connect with Kerio server, 1 port for LAN3: 192.168.3.0/24 (Kerio is DHCP - LAN for file server, printer,...) and 14 port for 6 VLANs (192.168.10.0/24; ... 192.168.60.0/24 - C3750 is DHCP).

Now we can only use LAN3 for office, it's stable. But if we use one VLAN in 6 VLANS, they'r unstable.

Please help us this problem, thank all.

This is our C3750 confiruration file:

Current configuration : 5760 bytes
!
version 12.2
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Switch
!
boot-start-marker
boot-end-marker
!
enable secret 5 AAAAAAAAAAAAAAAAA
enable password AAAAAAAAAAAAAAAAA
!
username admin password 0 AAAAAAAAAAA
!
!
no aaa new-model
clock timezone UTC 7
switch 1 provision ws-c3750g-24ts-1u
system mtu routing 1500
authentication mac-move permit
ip subnet-zero
ip routing
!
ip dhcp pool vlan10
network 192.168.10.0 255.255.255.0
default-router 192.168.10.1
dns-server 8.8.8.8
!
ip dhcp pool vlan20
network 192.168.20.0 255.255.255.0
dns-server 8.8.8.8
default-router 192.168.20.1
!
ip dhcp pool vlan30
network 192.168.30.0 255.255.255.0
default-router 192.168.30.1
dns-server 8.8.8.8
!
ip dhcp pool vlan50
network 192.168.50.0 255.255.255.0
default-router 192.168.50.1
dns-server 8.8.8.8
!
ip dhcp pool vlan60
network 192.168.60.0 255.255.255.0
default-router 192.168.60.1
dns-server 8.8.8.8
!
!
!
!
crypto pki trustpoint TP-self-signed-2645120128
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-2645120128
revocation-check none
rsakeypair TP-self-signed-2645120128
!
!
crypto pki certificate chain TP-self-signed-2645120128
certificate self-signed 01
3082023F 308201A8 A0030201 02020101 300D0609 2A864886 F70D0101 04050030
31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
69666963 6174652D 32363435 31323031 3238301E 170D3933 30333031 30303031
34305A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D32 36343531
32303132 3830819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
8100C4A7 5A7CF82A B68F0F6B 9F2C568B 85DB3DA5 4597633E A440DED3 03BB1227
BA00602C 8ECEEC9A 9373024C 2550C6F9 7DFE2550 BA8EAD98 A1E484CF E837696C
476CB975 9172ACEE D807DAC5 5E3CED80 87916A68 B172B3D1 F4873B31 AB135187
7A7600B8 C160DD2B CDDA24C9 CF08391D A68F8863 E46469FE B8BE8DA0 EBE38C20
7F290203 010001A3 67306530 0F060355 1D130101 FF040530 030101FF 30120603
551D1104 0B300982 07537769 7463682E 301F0603 551D2304 18301680 149F6BCB
147B8D84 D959F4DB 4B27D92C B5D80139 80301D06 03551D0E 04160414 9F6BCB14
7B8D84D9 59F4DB4B 27D92CB5 D8013980 300D0609 2A864886 F70D0101 04050003
81810087 8A737407 AD52A119 BC7BF52D DBB0C7A2 3620490E A70DA846 B343EF31
D3A674DA D04B4AD6 5AD770C8 B1B2226B 2968B730 E4FB39F0 B72C61F8 A199845D
F74C02F1 B82CE8A6 CF567532 1B2566E1 F0027D15 D9210A74 30A11E8B 11663F78
13B6E50D 06192977 E9BDF597 868C8761 161AED45 257968EC C3A54B78 A9F1F0EF 94C75E
quit
!
!
!
spanning-tree mode pvst
spanning-tree etherchannel guard misconfig
spanning-tree extend system-id
!
vlan internal allocation policy ascending
!
!
!
!
interface GigabitEthernet1/0/1
no switchport
ip address 192.168.1.1 255.255.255.0
!
interface GigabitEthernet1/0/2
switchport access vlan 12
switchport mode access
!
interface GigabitEthernet1/0/3
switchport access vlan 13
switchport mode access
!
interface GigabitEthernet1/0/4
switchport access vlan 14
switchport mode access
!
interface GigabitEthernet1/0/5
switchport access vlan 51
switchport mode access
!
interface GigabitEthernet1/0/6
switchport access vlan 50
switchport mode access
!
interface GigabitEthernet1/0/7
switchport access vlan 60
switchport mode access
!
interface GigabitEthernet1/0/8
switchport mode access
!
interface GigabitEthernet1/0/9
switchport access vlan 10
switchport mode access
!
interface GigabitEthernet1/0/10
switchport access vlan 10
switchport mode access
!
interface GigabitEthernet1/0/11
switchport access vlan 10
switchport mode access
!
interface GigabitEthernet1/0/12
switchport access vlan 10
switchport mode access
!
interface GigabitEthernet1/0/13
switchport mode access
!
interface GigabitEthernet1/0/14
switchport access vlan 20
switchport mode access
!
interface GigabitEthernet1/0/15
switchport access vlan 20
switchport mode access
!
interface GigabitEthernet1/0/16
switchport access vlan 20
switchport mode access
!
interface GigabitEthernet1/0/17
switchport access vlan 30
switchport mode access
!
interface GigabitEthernet1/0/18
switchport access vlan 30
switchport mode access
!
interface GigabitEthernet1/0/19
switchport access vlan 30
switchport mode access
!
interface GigabitEthernet1/0/20
switchport access vlan 40
switchport mode access
!
interface GigabitEthernet1/0/21
switchport access vlan 40
switchport mode access
!
interface GigabitEthernet1/0/22
switchport access vlan 100
switchport mode access
!
interface GigabitEthernet1/0/23
switchport trunk encapsulation dot1q
switchport mode trunk
!
interface GigabitEthernet1/0/24
no switchport
ip address 192.168.24.1 255.255.255.0
!
interface GigabitEthernet1/0/25
!
interface GigabitEthernet1/0/26
!
interface GigabitEthernet1/0/27
switchport mode access
!
interface GigabitEthernet1/0/28
!
interface Vlan1
no ip address
!
interface Vlan10
ip address 192.168.10.1 255.255.255.0
!
interface Vlan20
ip address 192.168.20.1 255.255.255.0
!
interface Vlan30
ip address 192.168.30.1 255.255.255.0
!
interface Vlan40
ip address 192.168.40.1 255.255.255.0
!
interface Vlan50
ip address 192.168.50.1 255.255.255.0
!
interface Vlan60
ip address 192.168.60.1 255.255.255.0
!
interface Vlan100
ip address 192.168.3.254 255.255.255.0
!
ip classless
ip route 0.0.0.0 0.0.0.0 192.168.3.1
ip http server
ip http secure-server
!
!
ip sla enable reaction-alerts
logging trap debugging
logging 192.168.1.254
!
snmp-server community public RO
!
!
line con 0
password AAAAAAAAAAAAA
login local
line vty 0 4
password AAAAAAAAAAAAA
login local
line vty 5 15
login
!
end

[Updated on: Mon, 12 March 2018 08:07]


Dautay1502
Previous Topic: Logged users do not appear in some statistics reports
Next Topic: Export VPN Client settings
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sat Sep 22 11:59:14 CEST 2018

Total time taken to generate the page: 0.73576 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.