Home » Kerio User Forums » Kerio Connect » Webmail Timeout Issue
  •  
bram06

Messages: 12
Karma: 0
Send a private message to this user
Every since the March 28 update my users have been complaining about the short timeout when using webmail. A many have said they login then in 2 minutes a box comes up asking them to enter their password again. I changed the timeout to 12 hrs and it help but now after 20 minutes the box comes up asking for the password again. Any info would be greatly appreciated.

[Updated on: Thu, 05 April 2018 21:06]

  •  
RustyB

Messages: 33
Karma: 7
Send a private message to this user
Perhaps try un-checking the "Force Kerio Connect Clients to log out if the user's IP Address changes"
  •  
  •  
bram06

Messages: 12
Karma: 0
Send a private message to this user
I believe my issue might be alittle different as you can see from the attachment.

  • Attachment: Untitled.png
    (Size: 10.21KB, Downloaded 208 times)

[Updated on: Sat, 07 April 2018 04:22]

Previous Topic: Kerio Connect Server crashing?
Next Topic: Draft folder messages
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Thu Dec 13 04:28:15 CET 2018

Total time taken to generate the page: 0.80215 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.