Home » Kerio User Forums » Kerio Connect » 9.2.6 (3811) Message body freezes (Frozen message body)
  •  
MJones

Messages: 2
Karma: 0
Send a private message to this user
Since updating to 9.2.6 (3811) three users have complained that intermittently when creating an email the message body area freezes, the cursor does not appear and you cannot type in the field. If this happens you can click the "Open in new window" button and you will then be able to type in the field. It happens on both Firefox and Chrome.
  •  
MRB1752

Messages: 4
Karma: 0
Send a private message to this user
We are having this exact same issue with multiple users. If our users tab down from the subject box they can type. If they click away from the window they can't go back. Pop out into a new window and it works fine.
  •  
JohnD

Messages: 30
Karma: 4
Send a private message to this user
Welcome to 9.2.6 release

Just one of several things that have made this release the worst ever by Kerio. Popping out to a new window is the only fix I know of like you mentioned.
  •  
kingswaygroup

Messages: 31
Karma: 4
Send a private message to this user
This is not going to help anyone but it is as good a space of any to ask this.
Is there any place where we can track the bugs being reported and the status of where GFI is in addressing the bugs? We have this with other vendors for their products although knowing that they know is still insufficient but better than not knowing the bug list at all and whether it has been addressed or is open or is not even on the radar.
And I have to agree with JohnD. Connect under GFI is no longer a reliable product that I comfortably can recommend. I think GFI needs to have a discussion with the resellers to gauge the uncomfortable situation we find ourselves in. Or do they just want to have that show itself in lost renewals?
Sorry for taking space for the rant but quality assurance should be critical in software development, not an afterthought. 2018 is proving to be a very bad year where QA is not showing its presence.

David Green
  •  
JohnD

Messages: 30
Karma: 4
Send a private message to this user
Well not to beat a dead horse, but before GFI took over, I remember beta builds that we could try before each release went live. This wasn't done I know before this release and I don't think before the previous release and both of those releases were bad.

We need them to start releasing a beta build before each live, final release so these things are caught without my end users being the beta testers.
  •  
kingswaygroup

Messages: 31
Karma: 4
Send a private message to this user
Total agreement. We need a representative who can talk to this company and guide them. Even Microsoft will do early releases. Are we unaware of something? I reached out to someone at GFI at the beginning of the week on a sales opportunity and there has been nothing but silence. I likely will not pursue the opportunity with GFI at this time. Maybe in the future if they come back to the table with a different attitude I will reconsider but for new sales - even with Connect - I am not comfortable making the recommendation at this time and certainly not for a product I have no knowledge about. At one time I could not think of a better running and supported product than Kerio's. What a shame.

David Green
  •  
FiNn

Messages: 12

Karma: 0
Send a private message to this user
Hello,

we have same problem.

I wrote on technical support - https://www.gfi.com/support/technical-support-form and I'm waiting for the answer.

I gave my users the following tips:
- It works when I open email in a new window.
- Next solution is using the Tab key.
- The last solution can be the Kerio Connect Client desktop app, where is not the problem (Windows only).

  •  
FiNn

Messages: 12

Karma: 0
Send a private message to this user
Answer:
Thank you for contacting GFI Technical Support.

We have received a contact request from you regarding Kerio Connect.

Thank you for letting us know, we are already aware of this issue and I've escalated this to dev team.

We will need to wait for Kerio Connect patch in order to resolve this issue.

You can try to refresh browser window and after doing so it should be possible to create new email. But email that you have been working on will be discarded.

Other solution would be to downgrade Kerio Connect to 9.2.5 patch 3.

If you have any other questions or feel you need any further information, please do not hesitate to contact us.
  •  
FiNn

Messages: 12

Karma: 0
Send a private message to this user
I did downgrade Kerio Connect to 9.2.5 patch 3.
  •  
f2uk

Messages: 13
Karma: 1
Send a private message to this user
Judging by the lack of communication from GFI regarding this fiasco of a release the only real option is to downgrade.
It's ridiculous that this release has undergone even less real testing than the previous ones given the issues that have been previously introduced.
Yet another example of a corporation being more interested in money than providing the product that people are actually paying for!
  •  
kingswaygroup

Messages: 31
Karma: 4
Send a private message to this user
I am installing for a new customer now and luckily have not gone past 9.2.5. However I have advised my distributor through my account representative that we are not going to recommend Kerio to any other customer at this time until the company introduces a MUCH improved way of communication with their technical support people, a conversation of what is going off the rails so badly with the Kerio product line (otherwise we have nothing to do with GFI) with the resellers, and overall improvements in dealings with GFI. I had sent an email 2 weeks ago for another opportunity to do with Operator and to date there has not been any reply to the email. Obviously they are using an inferior mail product or worse Kerio Connect 9.2.6!

I would advise every reseller to tell their distributor that they are NO LONGER tolerating this situation and I would like to hear of good alternatives at this time.

David.

David Green
  •  
freakinvibe

Messages: 483
Karma: 70
Send a private message to this user
Just to let you know, 9.2.6 patch 1 (3851) is out today.

I have tested this on Windows and on first sight, it seems to work ok (but of course this is too early to make a final statement).

Dexion AG - The Blackberry Specialists in Switzerland
https://dexionag.ch
  •  
f2uk

Messages: 13
Karma: 1
Send a private message to this user
Message body is still freezing on IE, Chrome and Firefox after applying the patch
  •  
freakinvibe

Messages: 483
Karma: 70
Send a private message to this user
I have tested this on 9.2.6 patch 1 on Firefox 64-bit version 59.0.2.

I can't reproduce this. What I did:

Click on "Compose" ==> New message opens inline

Click on "To" field and add recipient

Click on "Subject" field and add subject

Click on Email Body and start typing message ==> works

Click somewhere else (e.g. "Subject" field) and then click back in the body again ==> still works.

Do you have a way where you can reproduce this 100%? Or is this random?

Thanks.

Dexion AG - The Blackberry Specialists in Switzerland
https://dexionag.ch
f2uk

Messages: 13
Karma: 1
Send a private message to this user
freakinvibe wrote on Thu, 26 April 2018 10:22
I have tested this on 9.2.6 patch 1 on Firefox 64-bit version 59.0.2.

I can't reproduce this. What I did:

Click on "Compose" ==> New message opens inline

Click on "To" field and add recipient

Click on "Subject" field and add subject

Click on Email Body and start typing message ==> works

Click somewhere else (e.g. "Subject" field) and then click back in the body again ==> still works.

Do you have a way where you can reproduce this 100%? Or is this random?

Thanks.


It is completely random and also does not affect all users.
We have users on windows using Chrome 66 who have the issue and users that don't. I use the same version number of chrome on a mac with no issues at all.

Some users can switch to a different browser and the issue does not occur, for others it doesn't matter what browser or which machine.
Tried re-indexing the mailbox of one particular user with no affect
Previous Topic: Free/Busy Availability from Exchange/Office 365
Next Topic: Patch 9.2.6, Active Sync Error Samsung
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sat Oct 20 09:34:19 CEST 2018

Total time taken to generate the page: 0.68705 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.