Home » Kerio User Forums » Kerio Connect » "Beta" 9.2.6 Patch 1 Out Anyone Tested?
  •  
JohnD

Messages: 30
Karma: 4
Send a private message to this user
So GFI has released to all us "beta testers" (end users in other companies) a new patch. Anyone tried it yet to see if it fixes things or just breaks more things?
  •  
freakinvibe

Messages: 491
Karma: 70
Send a private message to this user
Release notes (fixed errors) are:

Kerio Connect
- Kerio Connect Account Assistant hang on Mac OS X Sierra (10.13)
- Error when dismissing reminders in Chrome 64
- Several timezones are detected incorrectly by Connect Server
- Kero Connect Crashing after upgrade to 9.2.6


I will try and report back.

Dexion AG - The Blackberry Specialists in Switzerland
https://dexionag.ch
  •  
Dariusz1986

Messages: 1
Karma: 0
Send a private message to this user
Hello,

When I try to upgrade from 9.2.6 I have an error below.
Anybody has the same problem?

rpm -U kerio-connect-linux-64bit.rpm
error: unpacking of archive failed on file /opt/kerio/mailserver/javaservices/xmppserver/lib/jackson-da tabind.jar;5addd602: cpio: read failed - No such file or directory
error: kerio-connect-9.2.6.3851.patch1-1.x86_64: install failed
error: kerio-connect-9.2.6.3811-1.x86_64: erase skipped

[Updated on: Mon, 23 April 2018 15:20]

  •  
freakinvibe

Messages: 491
Karma: 70
Send a private message to this user
I tested the upgrade to 9.2.6p1 on Windows and it seems to work fine on first glance.

Can't comment on Linux.

Dexion AG - The Blackberry Specialists in Switzerland
https://dexionag.ch
  •  
JohnD

Messages: 30
Karma: 4
Send a private message to this user
Thanks! I'll keep an eye on this forum topic and then possibly upgrade my installation tonight.
  •  
mwgbr

Messages: 39
Karma: 7
Send a private message to this user
is Patch 1 also addressing the Outlook 2016 problems?
  •  
freakinvibe

Messages: 491
Karma: 70
Send a private message to this user
It doesn't say anything about Outlook in the Release Notes, so I don't know. We don't use KOFF.

Dexion AG - The Blackberry Specialists in Switzerland
https://dexionag.ch
  •  
Filip Novák

Messages: 2
Karma: 0
Send a private message to this user
We installed patch 1 and Kerio Connect service still crashing as previous version (Windows server 2016).
  •  
JohnD

Messages: 30
Karma: 4
Send a private message to this user
I remember people having the issue with Connect crashing every few minutes, but didn't follow that much as we were not having it. Was it mostly a Server 2016 thing or were other versions of Windows Server experiencing it?
  •  
freakinvibe

Messages: 491
Karma: 70
Send a private message to this user
I have just tested patch 1 on Windows Server 2012 R2. There are no crashes, but we didn't have any crashes without patch 1 either. I wonder if this is just a Windows Server 2016 thing?

Dexion AG - The Blackberry Specialists in Switzerland
https://dexionag.ch
  •  
Filip Novák

Messages: 2
Karma: 0
Send a private message to this user
We had a "crashing" problem on Windows Server 2008 R2. We migrated to 2016 without change - same problem.
  •  
Leo2015

Messages: 7
Karma: 1
Send a private message to this user
Still crashing - Server 2008 R2
  •  
qElijahq

Messages: 5
Karma: 0
Send a private message to this user
I am having the crash issue on a 2012 R2 Standard server....One is running fine and the other one is crashing randomly. New patch didn't fix it, either.
  •  
wag357

Messages: 50
Karma: 8
Send a private message to this user
2008R2 Server updated to 9.2.6p1 and the service fails faster than it did before. It's failing about every minute now! This is INSANE!
McIrish

Messages: 180
Karma: 9
Send a private message to this user
Wow! This is pretty disheartening. I was worried that GFI might do a poor job with Kerio. I used to deal with GFI years ago with their Exchange anti-spam and anti-virus software. I was so happy to drop Exchange and move to Kerio to get away from the bugs GFI had. I've been with Kerio for 5-6 years now but maybe it's time to move to another product. Very disappointing.

[Updated on: Wed, 25 April 2018 00:23]

Previous Topic: DO NOT UPGRADE TO 9.2.6 - TOO MANY BUGS!!!
Next Topic: Incomplete Outlook Offline sync despite correct settings
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Mon Nov 19 11:57:57 CET 2018

Total time taken to generate the page: 0.98289 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.