Home » Kerio User Forums » Kerio Connect » 9.2.5 P3 and also 9.2.3 100% CPU and freezing completely
  •  
CoBa

Messages: 7
Karma: 0
Send a private message to this user
Hi all,

I was running 9.2.3 stable on an Ubuntu virtual server (running in vmware esxi 6.5) for a long while.

Than I decided to change to Debian 9 64 bit, put the OS and Kerio software one one virtual disk and the mailstore on another virtual disk. In the same time I upgraded to 9.2.5 P3.
The migration went well and it worked for a while, but the server started crashing, or better froze totally with 100% cpu usage which jumped from very little cpu usage to 100% in a short time.

After monitoring the logs for a long time and restarting after it crashed I could not find a clear cause.

So today I downgraded to 9.2.3 but only after 8 minutes of running it froze again. Restarted it and running again now until te next stall of death.

Also on the first tests with 9.2.5 P3 on Debian 9 I found it frozen one time. And users weren't connected at all cause it was an isolated test environment.

Users are 99% Apples working via Cardav, Caldav, IMAP, one Apple working via Outlook 2016 and many iPhones and iPads working via ActivSync.

Anyone an idea where I can start looking for a cause? Kerio Logfiles aren't giving any clues.
I had contact with support already, but I came to advice to upgrade to the latest version, but I am afraid for even more problems.
  •  
CoBa

Messages: 7
Karma: 0
Send a private message to this user
And sorry for the double post. Forum was unresponsive. I can't find a way to delete a topic myself.

[Updated on: Thu, 10 May 2018 18:05]

  •  
Maerad

Messages: 210
Karma: 38
Send a private message to this user
Turn on debug, the antivirus might make problems or the directory/file rights are wrong. Maybe the indexing could be a problem too.

Personally I would deinstall kerio and install it again. Also put the mail storage into the program directory and keep to the standards, if there is no really important reason to split them.

Believe me, you will save yourself some headache from it.
  •  
CoBa

Messages: 7
Karma: 0
Send a private message to this user
Hi, thanks for your reply.

I don't use antivirus.
I turned on debug and many options selected, but nu clues so far.
I will check on the rights.

Everything I did was by installing Kerio connect fresh.

The splitting of server and data is common practice and makes disaster recovery of a crashed server installation or upgrading and keeping a safe copy of the previous server much easier cause theres much less data to be moved or copied. But I dunno if Kerio is becoming unstable of that.

What I realise now is that a chose Debian 9, but Kerio says the highest supported version is Debian 8. So I will first try Debian 8.
  •  
CoBa

Messages: 7
Karma: 0
Send a private message to this user
And about indexing. I know I can reindex users mailboxes. But is there other indexing that needs to be repaired?
Previous Topic: Kerio Connect 9.2.6 and newer... AV not updating
Next Topic: Problem Accessing Kerio Connect from Outside LAN
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sat Oct 20 08:10:15 CEST 2018

Total time taken to generate the page: 0.68919 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.