Home » Kerio User Forums » Kerio Connect » email links broken
  •  
chrwei

Messages: 153
Karma: 11
Send a private message to this user
this is a bit meta, and there isn't a general section, so since the email link was to this section I'm posting here.

in the email notifications from this forum, the "View Topic/Message" link no longer goes to the message. and example link: http://forums.kerio.com/m/140005/#msg_140005

it appears the forum had an upgrade but the email template was not upgraded with it. I'm clicking it from Connect web interface is that matters, but the link itself does seem to open correctly, so it's not related to the old link bug.
  •  
freakinvibe

Messages: 493
Karma: 72
Send a private message to this user
I can confirm that I have the same problem.

Dexion AG - The Blackberry Specialists in Switzerland
https://dexionag.ch
Previous Topic: Kerio directories failing to backup
Next Topic: active sync services not working with iOS devices and work around
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sun Dec 16 04:10:48 CET 2018

Total time taken to generate the page: 0.97058 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.