Home » Kerio User Forums » Kerio Control » 9.2.6 & AD Windows 2012R2 Authentication error
Maurizio Zanetti

Messages: 19
Karma: 0
Send a private message to this user
Hello everyone.
We have more than 15 Kerio Control Hardware Appliances in Windows AD enviroment, without any problem.
Since last two weeks, one of my customer's firewall started to show "Problem with mapped domain" error.
I've tried everything but nothing worked: I've made a full reset, I've restored an old backup, I've checked the system time between appliance and AD server and is in sync.
When I try to set up the Directory Service, I've got an "invalid credentials" error: I've also made a new AD Administrator account.

Messages: 5

Karma: 0
Send a private message to this user
I have the same error!!! If there is a solution Kerio?

[Updated on: Fri, 29 June 2018 06:57]

Previous Topic: https proxy on transparent connection
Next Topic: DROP malformed UDP packet (illegal UDP ports in packet header)
Goto Forum:

Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Tue Dec 11 04:02:34 CET 2018

Total time taken to generate the page: 0.86343 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.