Home » Kerio User Forums » Kerio Connect » Relay setting ignored
  •  
generator

Messages: 21
Karma: 1
Send a private message to this user
Hi,
I have problem with one compromited user account.

Relay Control is set only for local network range.
But after massive spammer attack yesterday (14.6.2018) I guess this setting doesn't work.

I have 500 relay warnings in security log (look in attachement), but also I have 400000 messages in queue.
They are sent from various external host thru compromited user account.

Why?

When I try to use our SMTP from mobile network, it's rejected.


  •  
generator

Messages: 21
Karma: 1
Send a private message to this user
Just details:
This "bug" is happen on version 9.2.3 Windows 2008R2 x64

Today I upgraded to 9.2.7 ....
Previous Topic: SPAM with Reply-To and DSN notify
Next Topic: 9.2.7 & Debian
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Wed Dec 19 09:32:08 CET 2018

Total time taken to generate the page: 2.22252 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.