Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Outlook 2016 search very slow
  •  
Zakk is currently offline Zakk

Messages: 40
Karma: 0
Send a private message to this user
hello,

i am running latest kerio connect 9.2.7 for 10 users server with with
10 core intel XEON, 20 GB ram with SSD storage as hardware.

the inbox from the boss has around 30,000 mails. when using a windows 7 client with old outlook 2010 and start a search at my inbox, i get the results at once.

doing the same job on an 2nd machine (same powerful hardware as kerio server) -
windows 2016 terminalserver with outlook 2016, getting the search results takes around 1 minute. boss said, thats unacceptable, which i full understand.

outlook account(s) are connected in both cases with kerio offline connector.

i had already tried to fix thix with re-indexing and deleting the offline cache, but until now no success.

any ideas to get a fast search result?
or do i need to downgrade outlook to 2013 / 2010 for a fast working search?

thx,

zakk
Previous Topic: Many active connections for one user
Next Topic: catch all
Goto Forum:
  

 ] [ PDF ]

Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sat Jul 21 08:05:00 CEST 2018

Total time taken to generate the page: 0.94025 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.