Home » Kerio User Forums » Kerio Control » IPSEC VPN with IKEv2 protocol (supported in Kerio Control 9.3)
  •  
mwgbr

Messages: 39
Karma: 7
Send a private message to this user
because I wanted to send a customer an overview for supported ciphers, I saw this:

Quote:
Kerio Control 9.3 supports IPsec VPN tunnels using the IKev2 protocol.

IKEv2, is an enhancement to the existing IKEv1 protocol which includes faster and more secure connections.


https:// manuals.gfi.com/en/kerio/control/content/vpn/configuring-ips ec-vpn-tunnel-kerio-control-and-another-device-1390.html

Version not published yet, is there an ETA?
  •  
ian.bugeja

Messages: 91
Karma: 8
Send a private message to this user
Hi

Yes 9.3 has not been released and this is a mistake, however this will be released in Q3 2018 in v9.2.7

Ian Bugeja
GFI Software
  •  
Roy Batty

Messages: 31
Karma: 2
Send a private message to this user
Hi ian,

Where did you see this feature ?

I check the feature in beta release and i don't see anything about that.

-Best
Previous Topic: Configure Guest interface
Next Topic: Anyone create a VPN Tunnel to AWS Virtual Private Cloud before?
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Fri Nov 16 11:34:19 CET 2018

Total time taken to generate the page: 0.78960 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.