Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Kerio Outlook Connector asks for admin password after the upgrade to 9.2.7p1
  •  
shamano is currently offline shamano

Messages: 3
Karma: 0
Send a private message to this user
After the upgrade of Kerio Connect to version 9.2.7p1, every machine with Outlook Connector asks for administrator password to install the update. As IT Manager of my company, today I spent the morning to enter passwords to complete the Outlook Connector upgrade. This is not acceptable, Connector update should be installed with normal user privileges.
  •  
asieber is currently offline asieber

Messages: 28
Karma: 4
Send a private message to this user
Same problem here. About 120 Outlook users. Many of them in field service and therefore update only possible via Teamviewer.

I got this information
https://www.gfi.com/support/products/kerio-outlook-connector -asks-for-admin-credentials-after-upgrade-to-9-2-7

after the update to 9.2.7p2.

If I had read that in the requirements, then we would have used software distribution for the updater service for most clients before the upgrade.
Previous Topic: Kemt cannot connect to Exchange
Next Topic: Open Directory Replica Not Working
Goto Forum:
  

 ] [ PDF ]

Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Thu Aug 16 08:00:59 CEST 2018

Total time taken to generate the page: 1.12042 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.