Home » Kerio User Forums » Kerio Connect » Kemt cannot connect to Exchange
  •  
abiaresi

Messages: 8
Karma: 0
Send a private message to this user
I'm running KEMT on a machine that sees both Kerio and Exchange server.
When I enter the exchange name (I tried both the internal ip address or the server name) and user, a window pop up, titled Microsoft Exchange, with 3 tabs General Advanced Security.
[img]./fa/4855/0/[/img]
Doesn't matter what I select in this window, another one pops up, this time titled Microsoft Outlook, saying that Outlook cannot log on, verify you are connected to the network...
[img]./fa/4854/0/[/img]
I have no idea what I'm doing wrong.
Any suggestion ?

thanks
Alberto

  • Attachment: kemt2.png
    (Size: 22.35KB, Downloaded 125 times)
  • Attachment: kemt1.png
    (Size: 22.73KB, Downloaded 95 times)
Previous Topic: It's oh so quiet
Next Topic: Kerio Outlook Connector asks for admin password after the upgrade to 9.2.7p1
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Tue Oct 23 16:47:58 CEST 2018

Total time taken to generate the page: 0.77720 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.