Home » Kerio User Forums » Kerio Connect » Kerio Connect 9.2.7 p3 released
  •  
mwgbr

Messages: 40
Karma: 7
Send a private message to this user
Quote:

Kerio Connect
- Improvements in EWS operations
- Answering recurring event makes organizer attendee on IOS
- Multiple instances of avserver process
- Too many opened HTTP connections
- Missing attachment error in Webmail after waiting some time
- The first startup gives unknown IP addresses, from other Network class. instead of from DHCP
- Out-of-Office response not sent when a move to folder rule is enabled against the sender
- Mailserver process crashes because of corrupted metadata dbb and dbo files
- Sending S/MIME encrypted mail from Kerio Connect Web Client results in some servers refusing the message with "Error 501: Line too long" in response to DATA
- Brisbane Time zone event creation issue iCal/Mac Calendar issue
- Kerio Connect Web Client does not show unread items in the title
- Kerio Connect Web Client Email Preview should not update page title
- ActiveSync Calendar events move to the date when the invite is accepted


http://www.kerio.com/support/kerio-connect/release-history

[Updated on: Fri, 21 September 2018 13:16]

  •  
freakinvibe

Messages: 493
Karma: 72
Send a private message to this user
I have downloaded and installed

kerio-connect-9.2.7-4201-p3-win64.exe

and it seems to work fine. The "Email preview" title on the tab has now disappeared, which is good. I did not encounter the ActiveSync issues before, so I cannot tell if that has improved.

Dexion AG - The Blackberry Specialists in Switzerland
https://dexionag.ch
  •  
lenzone

Messages: 6
Karma: 0
Send a private message to this user
How is the BETA testing going??

Calender problems are really annoying..
  •  
mnsh_d

Messages: 1
Karma: 1
Send a private message to this user
The following bugs were causing lots of trouble for us:

- Answering recurring event makes organizer attendee on IOS
- ActiveSync Calendar events move to the date when the invite is accepted
- The server accepts EAS16 requests while supports EAS14 only

So far, 9.2.7p3 beta seems to have solved these.
  •  
MOK24

Messages: 9

Karma: 0
Send a private message to this user
Any news on the problems with MacOS Clients and the activesync issues?


Kerio Connect 9.2.5 SP3
  •  
zebby

Messages: 115
Karma: 4
Send a private message to this user
So this version is actually still beta despite not showing as such?
  •  
sfhn

Messages: 35
Karma: 3
Send a private message to this user
@zebby
It was released yesterday as final 9.2.7 P3. So it shouldn't be beta anymore.
  •  
mwgbr

Messages: 40
Karma: 7
Send a private message to this user
tested on some smaller systems (Windows) and the logs are clean so far.
  •  
freakinvibe

Messages: 493
Karma: 72
Send a private message to this user
Yes, it is the final p3 version now. I installed it on Windows 2012 R2, no problems so far.

Dexion AG - The Blackberry Specialists in Switzerland
https://dexionag.ch
  •  
SiriusMac

Messages: 89
Karma: 11
Send a private message to this user
Just to be clear, the version released on 7 September as a beta was Connect 9.2.7 p3 (4201) and the version released to the normal shipping-version download page on 20 September is Connect 9.2.7 p3 (4225).

  •  
Bud Durland

Messages: 481
Karma: 60
Send a private message to this user
I will probably take the plunge on the upgrade this weekend (currently on 9.2.1). Should I upgrade the Debian from 7 to 8 first, or is 7 good enough? I don't want to introduce too many changes at once if I can help it. Also, are the kinks in the auto-upgrade from the console pretty much worked out?
  •  
Bud Durland

Messages: 481
Karma: 60
Send a private message to this user
Also, does this patch address the issue of some Linux installs failing because of a missing ?security? module?
  •  
Will Mayall

Messages: 69
Karma: 10
Send a private message to this user
I held off updating from a rock solid 9.2.5p3 running on Ubuntu 14 LTS on AWS.

A few days ago I did an update via Admin to 9.2.7p3.

The update went smoothy and I have yet to see any issues.

Will Mayall
  •  
Bud Durland

Messages: 481
Karma: 60
Send a private message to this user
Will Mayall wrote on Fri, 28 September 2018 15:35
I held off updating from a rock solid 9.2.5p3 running on Ubuntu 14 LTS on AWS.

A few days ago I did an update via Admin to 9.2.7p3.

The update went smoothy and I have yet to see any issues.

Will Mayall


Yay! thx for the feedback. Now I just need to decide if I want to upgrade from Debian 7 to Debian 8 prior to upgrading Connect. I'm included to do so.
Backspin

Messages: 56
Karma: 27
Send a private message to this user
Bud Durland wrote on Fri, 28 September 2018 19:34
Also, does this patch address the issue of some Linux installs failing because of a missing ?security? module?


At least on Centos 6.10 it doesn't:

[root<_at_>mailhost ~]# rpm -Uvh kerio-connect-9.2.7-4225-p3-linux-x86_64.rpm 
error: Failed dependencies:
	cryptsetup >= 1.2.0 is needed by kerio-connect-9.2.7.4225.patch3-1.x86_64


Edit: never mind, worked after installing cryptsetup manually. Could be a problem though when you update via Kerio webadmin.

[Updated on: Sat, 29 September 2018 10:20]

Previous Topic: Kerio Connect Client keeps working
Next Topic: Linux Firewall Question
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sun Dec 16 14:44:49 CET 2018

Total time taken to generate the page: 0.78097 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.