Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Control » Kerio Firewall 6 + Outlook Web Access (OWA) and WebDav
  •  
Kracs

Messages: 1
Karma: 0
Send a private message to this user
Hi, got a little problem with setting up remote branches and still giving them access to OWA at our head office. Config for the branch is something like this:

Branch PC
|
Proxy Server (Kerio FW 6)
|
DSL Modem
|
|
(INTERNET)
|
|
Firewall + DSL Modem (Winroute Pro 4.2.5)
(will eventually be upgraded to FW 6)
|
Exchange 2000 Server (with OWA)

Previously before be installed the firewalls at the branches (when they had unrestricted access to the internet) they could use OWA with no problem.

Now that the firewall is installed and they are using it as a proxy server the OWA page loads (the toolbars, side panel etc...) but the mail pane will just sit on 'Loading...'.

I found out this may have something to do with the WebDav protocol. Is there anyway of getting WebDav working through the Proxy?

Cheers
Previous Topic: Forbidden Words does not work!!
Next Topic: Network speed is low
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Mon Nov 20 16:43:22 CET 2017

Total time taken to generate the page: 0.00364 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.