Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Problems with external mail
  •  
skelet

Messages: 7
Karma: 0
Send a private message to this user
I have small problem. I can't get mail from the external mail servers. In internal network sending and recieving is ok, sending to external network servers works fine too.

Maybe someone can give me some tip ?
  •  
nickrooster

Messages: 88
Karma: 0
Send a private message to this user
Hey Skelet,
Suonds to me like a routing or firewall issue. Do you use a NAT firewall or router? Has port 25 been aliased to the correct internal server ip? I could be completely wrong, but that is what it sounds like.
-Nick
Previous Topic: Starting Webmail automatic with Windows login values
Next Topic: Change the title bar
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Fri Nov 24 04:49:55 CET 2017

Total time taken to generate the page: 0.00360 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.