Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Outlook 2002 not sending all attachments
  •  
nickrooster

Messages: 88
Karma: 0
Send a private message to this user
Has anyone else experienced the problem where not all attachments (specifically Word and PDF) go through when mailing through KOC?
I am guiding my users to the webmail, as it accomplishes everything that Outlook cannot, but they are resistant to change :) . So to clarify:
My users send an attachment with Outlook 2002 SP3 with KOC 6.0.3 on KMS 6.0.3, and the attachment does not make it to the recipient. The mail does, however.

When they send it via the webmail, it goes straight though, message, attachment, and all.

Anyone else experienced this?
-Nick
  •  
t.klein

Messages: 25
Karma: 0
Send a private message to this user
hi,

same problem here ...

kms and koc 6.03, outlook 2002 with sp 2 and sp3. we have exactly the same problems. i mailed it last week to our german distributor and wait till then for a fixed koc version.

this bug and the empty mail body bug are blocker in the daily work with mail.

bye
thomas
  •  
tjen

Messages: 5
Karma: 0
Send a private message to this user
has anyone got fix of this problem: KOC not sending all attachments?

Tx,
Kris
  •  
Pavel Dobry (Kerio)

Messages: 5245
Karma: 251
Send a private message to this user
tjen wrote on Mon, 25 October 2004 06:35

has anyone got fix of this problem: KOC not sending all attachments?

Tx,
Kris

Has anyone reported this problem to support<at>kerio.com? It's the best way for bug reporting, the problem is then tracked in our eSupport system.

[Updated on: Tue, 26 October 2004 11:41]

  •  
nickrooster

Messages: 88
Karma: 0
Send a private message to this user
Pavel, sent this morning. Don't know why I did not think of that sooner... Most of the time, I submit a ticket first and then post in the forum to see if it is just me, but not this time!
Sorry,
-Nick
  •  
awj4

Messages: 78
Karma: 0
Send a private message to this user
Today one of my users has reported the same problem.
It was a pdf document I just had sent to the user and the user forwarded it to a external user.

I upgraded to KMS/KOC 603 yesterday. We use Outlook 2003 and the external user uses Outlook express.
  •  
tjen

Messages: 5
Karma: 0
Send a private message to this user
I had sent this problem 6 times to support at kerio in US, and their system sent me a ticket#, that's all!


I posted this problem for first time on 23 Oct 2004 05:44 AM

[Updated on: Wed, 27 October 2004 10:39]

  •  
tjen

Messages: 5
Karma: 0
Send a private message to this user
Has any one got solution for this problem yet: missing attachment?

Rgds,
Kris
  •  
Carola

Messages: 3
Karma: 0
Send a private message to this user
Has anybody received information about this issue?
For some reason the same user sends attachments (Word documents)and all people receive them exept one. He sends them through Outlook and the receiver reads them in Webmail but the attachment does not appear.

Cheers

Carola
  •  
tjen

Messages: 5
Karma: 0
Send a private message to this user

I forward the explanation I got from Ken - Kerio Support. Hope this would help. Unfortunately, on current version, we cannot open outlook whenever the KMS down, KMS does not support to woek offline with outlook.

Consider to use LDAP if you only need public address book.

Cheers,
Kris
---------------------------
Ken said:

You are probably trying to use the KOC (Kerio Outlook Connector) as a secondary account in the same profile. This will not work.

Try this. Create a new profile, with a Kerio account. Do not configure another account. No IMAP or POP account. Only KOC with Kerio. This should always compose emails in HTML or plain text format. In fact, the KOC cannot compose an email in TNEF format (winmail.dat) because it does not know how. We do not support TNEF format emails. The Outlook Connector *must* be the default delivery location in Outlook.
  •  
tjen

Messages: 5
Karma: 0
Send a private message to this user
Hi Carola,
set Outlook to use plain text and then try to send the email again. this should work.
  •  
Tradey

Messages: 17
Karma: 0
Send a private message to this user
Hi, everyone!

I just experienced a problem like that with KOC 6.0.10!

Someone sent me (OLXP SP3 + KOC 6.0.10) mails with .doc and .pdf attached (from Outlook XP SP3, classic POP3/SMTP), which I could not open. When I saved the .pdf to my Desktop it was 0 KB in size, though the original file was 152KB. Strange enough, my KOC-Outlook showed me 205KB!!!

It's definitely KOC related, since I have MDaemon 8.0.2 in test (with MAPI Connector), which downloads my mails from the Kerio via MultiPop and I could open the attachments of the very same mail in my mdaemon-connected Outlook.

However, this is not repeatable. It happens with the same mail, but not every .pdf I get is omitted by KOC.
  •  
Tradey

Messages: 17
Karma: 0
Send a private message to this user
Ok, let me be more specific:

IT IS REPEATABLE, but it only happens if the attachments are contained in a forwarded mail, with was forwarded as attachment. KOC obviously seems to have troubles with nested attachments.

BAD THING!!! THIS IS COMPANY-POLICY!
Kerio_jthomas

Messages: 511
Karma: 1
Send a private message to this user
Hello,

I am trying to replicate this behavior with KMS/KOC 6.0.10 and I have not been able.

Can you please provide step-by-step instructions on how you can reproduce this?

Cheers,
Joshua Thomas

Joshua Thomas
Technical Support Manager
2350 Mission College Blvd, Suite 400
Santa Clara, CA 95054
Phone: (408) 496-4500
Fax: (408) 496-6902
http://www.kerio.com/support.html

Previous Topic: Spam rules and updates
Next Topic: Outlook Connector Port
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Tue Nov 21 09:09:05 CET 2017

Total time taken to generate the page: 0.00513 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.