Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Control » Issues testing Kerio Winroute Firewall 6.01 & 6.04
  •  
busboyza

Messages: 4
Karma: 0
Send a private message to this user
Hi all!

I am hoping to use Kerio firewall for my office. I have a few problems:

1. I can't get the clients to authenticate at all using transparent proxy/NAT - DHCP is working fine and the server just dials if I go to any webpage on the client (it does show on the server that the user is not logged in). I would like to force the user to login everytime they connect.
If I browse to the server:4180 I can see the page fine and also that I am not logged in.

2. At first I could not get the server to auto-dial. Then I deleted route 0.0.0.0 and set DNS forwarding on. It now works fine. If I restart the server though, route 0.0.0.0 is back and auto-dial dies.

3. My setup is relatively straightforward - just basic dialup on the server (W2k workstation), clients are win98 & XP.

I would like to add usage of my satellite connection if possible.
At current Win2k has a LAN connection for the satellite card (Broadlogic) and a dialup PPPoE connection which connects to allow downstream data to the card.

How would I setup this if at all?? Is this extra adaptor causing problems for 1 & 2 above?

These problems seem identical on both versions even though I upgraded to 6.04 (because the Release history online shows 6.02 "fixed non working automatic login from firewall host")

Pls offer any assistance - I am quite frustrated Wink

Brian
  •  
sophos9

Messages: 107
Karma: 0
Send a private message to this user
Quote:

1. I can't get the clients to authenticate at all using transparent proxy/NAT - DHCP is working fine and the server just dials if I go to any webpage on the client (it does show on the server that the user is not logged in). I would like to force the user to login everytime they connect.
If I browse to the server:4180 I can see the page fine and also that I am not logged in.


In the admin console go to USERS/Authentication Option. Make sure the 'Always require users to be authenticated when accessing web pages' button is checked

Quote:

2. At first I could not get the server to auto-dial. Then I deleted route 0.0.0.0 and set DNS forwarding on. It now works fine. If I restart the server though, route 0.0.0.0 is back and auto-dial dies.



Admin Console/Intefaces. Open the properties forthe dial up adaptor and ensure that 'On Demand' dial is set in the dialing settings

Hope this starts to help
Previous Topic: KWF delivery failure notification with 4xx errors.
Next Topic: Cannot see computers on other lan
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Wed Nov 22 04:35:37 CET 2017

Total time taken to generate the page: 0.00318 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.