Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Control » Authenticating
  •  
busboyza

Messages: 4
Karma: 0
Send a private message to this user
Pls could someone advise how to force the client to authenticate at the webpage every time they want to connect?

I don't have a domain/Active Directory - just using the Winroute DHCP server.

Many thanks
  •  
Jeraf

Messages: 27
Karma: 0
Send a private message to this user
PavelDobry wrote on Fri, 12 March 2004 10:46

How to enable authorization of users for each IE window in KWF5:
1. Set all clients to use proxy server.
2. Stop Winroute
3. Edit winroute.cfg file and change value "HttpProxyAlwaysAuth" to "1".
4. Restart Winroute

But this doesn't work in KWF 6.X!

This is the answer frop support:

Jeff Wadlow
Technical Support Engineer
Kerio Technologies
2041 Mission College Blvd., Suite 100
Santa Clara, CA 95054
Tel 408.496.4500
www.kerio.com
http://support.kerio.com

You cannot configure Kerio WinRoute Firewall to require authentication for each and every Internet Explorer page. A user will not be required to authenticate again unless they have been logged out by the firewall due to inactivity.
  •  
busboyza

Messages: 4
Karma: 0
Send a private message to this user
Hi there

Thx for the answers...
All I want is for authentication to take place automatically when the user begins to connect. I will set the time to log off the user to a short time period and can then be confident that dialing/connection cannot take place without first authenticating...

I am trying this on KWF 6.04

Please help - it seems quite basic according to the guide but maybe a step-by-step here will assist?

Many thx
  •  
Jeraf

Messages: 27
Karma: 0
Send a private message to this user
I set time to 5 seconds.
In winroute.cfg innactivity time in seconds, not in munutes like in admin interface.
  •  
busboyza

Messages: 4
Karma: 0
Send a private message to this user
Ok, thanks Jeraf - I will try and edit the cfg file as you suggest.

Now, please tell me - what do I need to do so that the user will see the authentication page on the workstation trying to connect?

As per my previous post, I have set IE to auto-detect and all that happens is that the user forces the dial immediately on opening their browser to a page - no authentication!!

Please see if you can clarify this crucial point? Anyone else??

Thx
Previous Topic: KWF FTP and Protocol inspector
Next Topic: KWF VPN
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Wed Nov 22 17:46:39 CET 2017

Total time taken to generate the page: 0.00364 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.