Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » WAP
  •  
alsvik

Messages: 4
Karma: 0
Send a private message to this user
After updating from 5.7.9 tp 6.0.3 i have a problem with WAP access.

When trying to connect my phome says:
"Your request for a service could not be fulfilled".
This worked yesterday!

This is the output i get in the "debug-log":

[01/Nov/2004 15:27:51][3076] {dns} Searching DNS for PTR records for IP address 194.182.251.15
[01/Nov/2004 15:27:51][3076] {dns} Querying server no. 1, address 81.19.224.67 (my isp dns)
[01/Nov/2004 15:27:51][3076] {dns} Got answer
[01/Nov/2004 15:27:51][3076] {dns} Host not found
[01/Nov/2004 15:27:51][3076] {http} HTTP connection from 194.182.251.15:52887 started (mu Mobile Providers gateway for wap)
[01/Nov/2004 15:27:51][3076] {http} GET request for URI /wap
[01/Nov/2004 15:27:51][3076] {http} HTTP connection from 194.182.251.15:52887 finished
[01/Nov/2004 15:27:51][804] {dns} Searching DNS for PTR records for IP address 194.182.251.15
[01/Nov/2004 15:27:51][804] {dns} Querying server no. 1, address 81.19.224.67
[01/Nov/2004 15:27:51][804] {dns} Got answer
[01/Nov/2004 15:27:51][804] {dns} Host not found
[01/Nov/2004 15:27:51][804] {http} HTTP connection from 194.182.251.15:52888 started
[01/Nov/2004 15:27:51][804] {http} GET request for URI /wap
[01/Nov/2004 15:27:51][804] {http} HTTP connection from 194.182.251.15:52888 finished


What can be wrong?
  •  
alsvik

Messages: 4
Karma: 0
Send a private message to this user
I'm not even able to connect to the service using a wap emulator.

So something is wrong (or at least different) than in 5.7.9 - and it doesn't work anymore.

Until this morning i've been able to access wapmail using:

http://xxxxx.xx:8080/wap

Port 8080 is the port which the webmail is using.
  •  
alsvik

Messages: 4
Karma: 0
Send a private message to this user
A friend of mine tried accessing the site and it worked fine ( ? ) He's using a different celluar phone than i am.


I dl'ed Winwap to try it out again, and it suddenly showed the login page, but after login it just showed an error.
I could see that when connecting it was directed to a different adress than:

http://xxxxxx.xx:8080/wap

and tried the directed-adress shown in WinWap:

http://xxxxx.xx/8080/default/wap/index.php

- AND THAT WORKED FINE (both in WinWap and on my celluar).

:o)
Previous Topic: Re: German Special Characters (Unicode - )
Next Topic: Public contact folder entries ordered by surname
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Thu Nov 23 02:56:05 CET 2017

Total time taken to generate the page: 0.00352 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.