Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » can somone confirm there is still a problem
  •  
desquinn

Messages: 145
Karma: 0
Send a private message to this user
with activesync, Outlook's notes and Kerio 6.03?

I have found that I am unable to sync the notes with my pocket PC but everything else is ok. Read the other posts but nothing says whether notes is fixed AFAIK

thanks

[Updated on: Mon, 01 November 2004 15:59]

  •  
andropov

Messages: 3
Karma: 0
Send a private message to this user
Yes, this is still a problem. I just submitted the following ticket to Kerio ( I am using KMS 6.0.3):

Scenario: A user is synchronizing his Pocket PC with Outlook using Microsoft ActiveSync. His mail profile has only 1 account set up. This is a MAPI account using the Kerio Outlook Connector.
Problem: Voice recordings and handwritten notes on the Pocket PC are by default synchronized to Outlook notes. This does NOT work with the notes folder in the Kerio MAPI account. I have done some testing and it does work when the notes are on Exchange or in a PST file. I suspect the Kerio notes folder does not support hadwritten and voice notes. Or am I doing soemthing wrong? Could you please try to recreate the problem in your lab? If it is a an actual problem, can you fix it in a future service release of KMS?


Andropov
  •  
antlane

Messages: 13
Karma: 0
Send a private message to this user
I'm still having problems with Activesync and KMS/KOC 6.05. Contacts seem to sync properly now (although I had a couple of errors) but appointments still don't work well. I edited an appointment through Outlook but when I tried syncing, my edited appointment was replaced with the one on my device. I also moved an appointment in Outlook to another day and this change wasn't reflected on my device. Anyone else having similar issues?
  •  
peterj

Messages: 852
Karma: 1
Send a private message to this user


Since upgrading to 6.0.5 notes are no longer viewable in outlook/koc

In 6.0.3 this had also been a problem but 6.0.4 had fixed it, seems Kerio have broken it again..

So many bugs, so little patience
Previous Topic: Anti-spam and Anti-virus on Pop3 accounts
Next Topic: Outlook Connector
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Wed Nov 22 17:21:51 CET 2017

Total time taken to generate the page: 0.00365 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.