Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Mail relay
  •  
jledbett

Messages: 61
Karma: 0
Send a private message to this user
I setup a remote client, using outlook 2003 IMAP/SMTP, I configured outlook to use smtp authentication since this user is not on out local network. She can send email to a user in the mail domain, but cannot send to a remote domain. Here is the log snippet for the session.
[02/Nov/2004 11:04:58][2268] {smtps} Server session begin; client connected from 69.29.12.10:2283
[02/Nov/2004 11:04:58][2268] {smtps} Looking up address 69.29.12.10 in DNS blacklist SpamCop...
[02/Nov/2004 11:04:58][2268] {dns} Searching cache for A records for host 10.12.29.69.bl.spamcop.net
[02/Nov/2004 11:04:58][2268] {dns} Searching DNS for A records for host 10.12.29.69.bl.spamcop.net
[02/Nov/2004 11:04:58][2268] {dns} Querying server no. 1, address 10.0.1.8
[02/Nov/2004 11:04:58][2268] {dns} Got answer
[02/Nov/2004 11:04:58][2268] {dns} Host not found
[02/Nov/2004 11:04:58][2268] {smtps} Address 10.12.29.69.bl.spamcop.net not found in DNS blacklist SpamCop
[02/Nov/2004 11:04:58][2268] {smtps} Looking up address 69.29.12.10 in DNS blacklist SpamHaus SBL-XBL...
[02/Nov/2004 11:04:58][2268] {dns} Searching cache for A records for host 10.12.29.69.sbl-xbl.spamhaus.org
[02/Nov/2004 11:04:58][2268] {dns} Searching DNS for A records for host 10.12.29.69.sbl-xbl.spamhaus.org
[02/Nov/2004 11:04:58][2268] {dns} Querying server no. 1, address 10.0.1.8
[02/Nov/2004 11:04:58][2268] {dns} Got answer
[02/Nov/2004 11:04:58][2268] {dns} Host not found
[02/Nov/2004 11:04:58][2268] {smtps} Address 10.12.29.69.sbl-xbl.spamhaus.org not found in DNS blacklist SpamHaus SBL-XBL
[02/Nov/2004 11:04:58][2268] {smtps} Looking up address 69.29.12.10 in DNS blacklist SORBS DNSBL...
[02/Nov/2004 11:04:58][2268] {dns} Searching cache for A records for host 10.12.29.69.dnsbl.sorbs.net
[02/Nov/2004 11:04:58][2268] {dns} Searching DNS for A records for host 10.12.29.69.dnsbl.sorbs.net
[02/Nov/2004 11:04:58][2268] {dns} Querying server no. 1, address 10.0.1.8
[02/Nov/2004 11:04:58][2268] {dns} Got answer
[02/Nov/2004 11:04:58][2268] {dns} Host not found
[02/Nov/2004 11:04:58][2268] {smtps} Address 10.12.29.69.dnsbl.sorbs.net not found in DNS blacklist SORBS DNSBL
[02/Nov/2004 11:04:58][2268] {smtps} Sent SMTP greeting to 69.29.12.10:2283
[02/Nov/2004 11:04:58][2268] {smtps} Command XXXX StephanieS
[02/Nov/2004 11:04:58][2268] {smtps} Command HELO StephanieS
[02/Nov/2004 11:04:58][2268] {smtps} Sent reply to HELO: 250 mail.staveco.com
[02/Nov/2004 11:04:59][2268] {smtps} Command MAIL FROM: <ssullens<at>staveco.com>
[02/Nov/2004 11:04:59][2268] {queue} Queue injection started, id=4187be3b-00007d11
[02/Nov/2004 11:04:59][2268] {smtps} Sent reply to MAIL: 250 2.1.0 Sender <ssullens<at>staveco.com> ok
[02/Nov/2004 11:04:59][2268] {smtps} Command RCPT TO: <bfrench<at>hogan1.com>
[02/Nov/2004 11:04:59][2268] {smtps} Sent reply to RCPT: 550 5.7.1 Relaying to <bfrench<at>hogan1.com> denied
[02/Nov/2004 11:05:01][2268] {smtps} Command QUIT
[02/Nov/2004 11:05:01][2268] {queue} Queue injection canceled, id=4187be3b-00007d11
[02/Nov/2004 11:05:01][2268] {smtps} SMTP server session end


Any Ideas?
  •  
EPS_

Messages: 10
Karma: 0
Send a private message to this user
how do you configure the 'SMTP Server' option on your mailserver? maybe for 'users from IP address group' or 'POP3 before SMTP'?
how send your mailserver the remote domains? via DNS MX record? or thru a relay smtp server from your isp?
  •  
jledbett

Messages: 61
Karma: 0
Send a private message to this user
I have all three options enabled, ip addresses of local lan, authenticatrion, and pop before smtp, this user is using imap/smtp so the pop before smtp doesnt apply. Should be using authentication since she is remote to our network.

I send email directly via DNS MX records. I have been searching to see if there is any issues with outlook 2003 and authentication, and if the IMAP retrieval has any part in the problem.

Any help or ideas would be great.

James
  •  
EPS_

Messages: 10
Karma: 0
Send a private message to this user
maybe you better send your mails with your ISP's smtp-relay server (not the dns mx option). many mail servers didn't allow ip addresses from dial-up connections.
  •  
desquinn

Messages: 145
Karma: 0
Send a private message to this user
authentication means users authenticate to send email not authenticate as with imap.

the user will be required to use SASL SMTP. In outlook this would be on the account page as "my outgoing server (smtp) requires authentication.

HTH

Des Quinn
  •  
jledbett

Messages: 61
Karma: 0
Send a private message to this user
We have a full T1 with 6 static ips, our isp actually houses their equipment in our computer room. We are the location for the isp in this town. We run a 10' patch cable from our firewall to their router :) I have setup sender id records for our mail server/domain.

In either case, I have no problems sending any email to anyone. In this situation it is a problem with Kerio rejecting the connection, not the remote server. We have locations and sales people around the globe, not all of our networks our tied in via frame. The hope is that remote networks could use this mail server with authentication.

  •  
jledbett

Messages: 61
Karma: 0
Send a private message to this user
I have outlook 2003 set to authenticate outgoing email. I have tried using the option, same settings as incoming. I have turned it off and tried putting in the username and password, I also tried using the user<at>domain.com even though this user is in the primary domain.

My question is, in my searching is appears some versions of outlok are "broken" and dont authentiate corectly to some servers. In particular i noticed several open source servers have had issues in the past with outlook authenticating outgoing smtp. I have another user, using authentication just fine with outlook 2000. The difference in version could be the issues. Another difference is the 2000 user in internet mail mode, using pop3 and the 2003 user is in workgroup mode and using imap.

James

[Updated on: Wed, 03 November 2004 15:15]

Previous Topic: Problems sorting messages
Next Topic: Is there a possibility to edit the forms in Webmail
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sun Nov 19 19:12:07 CET 2017

Total time taken to generate the page: 0.00559 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.