Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Mail not being process through the spam filter?
  •  
tilmant

Messages: 4
Karma: 0
Send a private message to this user
OK, I have downloaded the trial windows version and am running on windows 2003 web server. I have tested a few messages through the system and get the following results under the stats window:

Antivirus Stats
Attachments found 21
Virus found 0
Prohibited fiename 0

Spam Filter Stats
Messages checked 0
Spam Detected 0
Messages marked as 8
Messages marked not 0


Question is: why does the Spam stats show no meesages checked? Should not the virus check and spam check match? Or does this refer to something else?

  •  
bperkins

Messages: 355
Karma: 0
Send a private message to this user
In the admin console, go to Configuration/Spam Filter. You'll notice a box you can check that says "Enable scanning of messages sent from trusted relay agents defined in SMTP relay options".

This might be the problem.

BP
  •  
tilmant

Messages: 4
Karma: 0
Send a private message to this user
Thanks, that was the problem. Did not think about the SMTP relay on the same network.

Previous Topic: IP or NIC binding
Next Topic: Mail List Performance
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Wed Nov 22 10:31:14 CET 2017

Total time taken to generate the page: 0.00366 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.