Home » Kerio User Forums » Kerio Connect » Outlook 2016 MAPI_E_INVALID_PARAMETER
  •  
dolfs

Messages: 32
Karma: 2
Send a private message to this user
Hi,

Today noticed that I can't add new outlook profiles. I'm getting this error MAPI_E_INVALID_PARAMETER.
Tried on two different PC's with Outlook 2016. Could it be related to new outlook updates?

Everything is working fine with existing profiles in outlook.

  •  
dolfs

Messages: 32
Karma: 2
Send a private message to this user
With GFI kind support, here's the fix:

1. Remove the Outlook profile
2. Stop Kerio Connect
3. Navigate to the store folder, by default this will be at C:\Program Files\Kerio\MailServer\Store\Mail\[domain]\[username]
4. Remove the folder '__keriomapi__STORE' and the files .journal.db and specguid.fld
5. Start Kerio Connect
6. Re-create the Outlook profile
Previous Topic: How to fix? - Cannot open queue file -
Next Topic: Kerio vs Linux EWS
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Fri Oct 19 06:59:36 CEST 2018

Total time taken to generate the page: 0.68309 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.