Home » Kerio User Forums » Kerio Connect » Strange thing when sending mail from a Kerio mailbox to an Exchange emailadress
  •  
Wilco

Messages: 63
Karma: -1
Send a private message to this user
A user has an account of two domains (2 mailboxes) that are served by the Kerio Connect Mailserver and a mailbox that is provided by her work (microsoft exchange).
If she sends an email from a mailbox/domain served by Kerio to a colleague who also uses the same Exchange server, multiple emails are sent from all her Kerio mailboxes and aliases. And also to all other recipients who were adressed to.
She uses Outlook (Office 365, Windows 10 Pro).

Any idea what the cause can be and how to prevent this?

Wilco

Kerio Connect 9.2.5p3 on Windows Server 2012 R2 (dutch)
Previous Topic: Outlook Profile changes
Next Topic: Kerio Migration from Mac OS to Windows 2016 problem
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Tue Dec 11 06:24:20 CET 2018

Total time taken to generate the page: 0.76376 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.